Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Video Plugin
#21
(09.06.2009, 16:16)the_hole schrieb:
Zitat:: http://community.mybboard.net/thread-462...#pid354262

Kann mir vlt. jemand erklären wie ich das hinkriege? Ich habe da irgendwie keinen Durchblick.
An was liegt es? Was möchtest du denn genau haben??
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#22
Zitat:Wenn du noch ein schönes Menü im Editor haben willst, ist vielleicht das hier das richtige für dich
Zitieren
#23
und was ist die Frage?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#24
Hallo,

möchte dieses Thema nutzen, um auf folgenden Thread aufmerksam zu machen: MyCodes um Video einzubinden.

Dürfte für den ein oder anderen interessant sein, denke ich. Wink
Zitieren
#25
hmmmm...ich kapiers nicht Wink

habe über my code die codes for yout tube und vimeo angelegt, beim testen ist auch alles hübsch... aber wenn ich im Forum selber den embed code einfüge kriege ich nur ein weißes Fenster ( da, wo das Video sein sollte) was mach ich falsch?

bitte 1x für Neulinge...ich habe echt keine Ahnung

danke
Cleo
noch ne Frage...könnte man diese codes für die großen Video Portale nicht eigentlich auch schon standarmäßig einfügen ( so wie, Images und links)

vielleicht in einer nächsten Version?
Zitieren
#26
1) Da musst du uns schon sagen, was du benutzt und einen Link geben...
2) Das kommt mit MyBB 1.6...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#27
(08.05.2010, 16:21)StefanT schrieb: 1) Da musst du uns schon sagen, was du benutzt und einen Link geben...
2) Das kommt mit MyBB 1.6...

ähm..1. sorry ich hatte eigentlich die email option aktiviert, wenn es eine Antwort gibt, kam aber nicht...
also

ich habe über das admin tool -My code beim regulären Ausdruck:

das eingegeben:

\[video=youtube\](.*?)\[/video\]

und bei der Ersetzung:

<div>
<object type="application/x-shockwave-flash" data="http://www.youtube.com/v/$1&amp;hl=de&amp;fs=1&amp;rel=0&amp;ap=%2526fmt%3D18" width="512" height="384">
<param name="movie" value="http://www.youtube.com/v/$1&amp;hl=de&amp;fs=1&amp;rel=0&amp;ap=%2526fmt%3D18" />
<param name="allowfullscreen" value="true" />
<param name="allowscriptaccess" value="always" />
</object>
</div>

Titel und Kurzbeschreibung gefüllt und Aktiviert JA

wenn ich dann unten bei 'testwert' den embed code von Youtube eingebe
zeigt er mir auch ganz lieb das Video an

soweit, sogut.

wenn ich aber versuche ein Video im Board einzubetten, klappt es nicht
WAS genau muss ich denn davor und danach setzen?
ich hab es z.B. so versucht:

[video=youtube]xxxxx\[video] ( bei den xxxx habe ich den embed code von YT eingefügt

aber dann erscheint nur ein weißen fenster

was mache ich falsch??
Zitieren
#28
Code:
[video=youtube]xxxxx[/video]
Wenn das nicht funktioniert, kann uns nur ein Link weiterhelfen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#29
also

1. so gebe ich es ein
http://i857.photobucket.com/albums/ab133...2010/1.jpg

2. so sieht es dann im forum gepostet aus
http://i857.photobucket.com/albums/ab133...2010/2.jpg

3. das ist die Einstellung in 'myCode (Admin)
http://i857.photobucket.com/albums/ab133...2010/3.jpg

4. und so sieht dann der Test aus
http://i857.photobucket.com/albums/ab133...2010/4.jpg


und ich kapier nicht, warum im Forum nur ein weißer Kasten erscheint
also scheint ja irgend etwas zu fehlen oder ich mach was falsch?
Zitieren
#30
Bitte beachte Regeln 5: https://www.mybb.de/forum/thread-171.html
Wenn ich Link sage, meine ich Link... Auf Bildern sieht man sehr wenig. Wink
Für xxxxx musst du die ID des Videos einfügen, nicht den HTML-Code.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Suche] Clipfish Video Plugin/MyCode cross 7 1.553 25.04.2014, 18:42
Letzter Beitrag: Watbube
  Wie instaliert man Video Plugin ?? FloRida 4 1.120 05.01.2008, 16:01
Letzter Beitrag: FloRida
  Brauche Hilfe beim Video Plugin aman 4 1.011 05.01.2008, 15:53
Letzter Beitrag: FloRida
  Tube Video gallerie Plugin aman 9 1.949 13.09.2007, 14:43
Letzter Beitrag: Samu