Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Passworte "merken"
#1
Ich habe nach Installation der Version 1.4.4 bei Nutzung Firefox 3.0.7 das Problem, dass das eingegebene Passwort manchmal (!) nicht funktioniert, auf jeden Fall nicht dauerhaft vorhanden ist.

Hat jemand eine Idee?

Im Internetexplorer funktioniert es.
#2
Hallo und willkommen bmberlin,

da es wohl eher ein Browser-Problem ist, würde ich einfach mal das Passwort und die Cookies für die entspr. Domain in den FF-Einstellungen löschen und die Daten dann neu eingeben.
 
The User, Formerly Known As "En-Gedi"
 
#3
(18.03.2009, 11:50)en-gedi schrieb: Hallo und willkommen bmberlin,

da es wohl eher ein Browser-Problem ist, würde ich einfach mal das Passwort und die Cookies für die entspr. Domain in den FF-Einstellungen löschen und die Daten dann neu eingeben.

Danke, das habe ich schon gemacht. Wenn ich mich dann neu anmelde, dann kommt das Fenster, dass ich mich angemeldet habe. Wenn dann das Forum aufmacht, stelle ich fest, dass ich gar nicht angemeldet bin! Es ist irrwitzig! Wird das Paßwort verloren?
#4
Was genau meinst du jetzt? Funktioniert der Login nicht, also musst du dich neu einloggen? Oder funktioniert die "Passwort speichern" Funktion des Browsers nicht?

Das Quick Login, bei dem die Eingabefelder erst dynamisch erscheinen wenn man auf Anmelden klickt, das mögen einige Browser beim "Passwort Speichern" nicht. In diesem Fall musst du wohl oder übel auf member.php?action=login ausweichen.

Wenn du nicht eingeloggt bleibst hast du ein Cookie-Problem, dazu gibts schon zig Threads und ein Sticky hier irgendwo.
#5
So wie ich das jetzt verstehe speichert FF zwar das Passwort, aber du wirst trotz erfolgreicher Anmeldung immer wieder aus dem Forum rausgeschmissen.

Sollte das so sein schau dir das mal näher an: https://www.mybb.de/forum/thread-12508.html
#6
(18.03.2009, 12:23)Kenny schrieb: So wie ich das jetzt verstehe speichert FF zwar das Passwort, aber du wirst trotz erfolgreicher Anmeldung immer wieder aus dem Forum rausgeschmissen.

Sollte das so sein schau dir das mal näher an: https://www.mybb.de/forum/thread-12508.html

Kenny, ich werde es versuchen. Danke
#7
nein, irgend etwas ist falsch!
#8
Kannst du einen Link zu deinem Forum posten (evtl. auch per PN)?
 
The User, Formerly Known As "En-Gedi"
 


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Benutzer merken hubutz 2 657 23.09.2008, 12:14
Letzter Beitrag: hubutz