Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PN verschicken - PROBLEM nach update
#1
Hallo,

die User können keine PNs mehr verschicken nach dem update von 1.2.14 auf 1.4.4...


es taucht folgender fehler auf

Zitat:SQL Error:
1146 - Table 'fdwih.mybb_mybb_users' doesn't exist
Query:
SELECT uid FROM mybb_mybb_users WHERE username='Rosenstern, ' LIMIT 1
Please contact the MyBB Group for support.
Zitieren
#2
Da scheint ein altes Plugin aus MyBB 1.2 aktiv zu sein, was nicht kompatibel mit MyBB 1.4 ist Wink
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
Zitieren
#3
ich hab alle entfernt ich weiss nicht mehr weiter...

was braucht ihr da damit ihr mir helfen könnt?
Zitieren
#4
(09.03.2009, 20:38)reisender schrieb: ich hab alle entfernt ich weiss nicht mehr weiter...
Wie hast du die Plugins entfernt? Hast du sie vor dem Update deaktiviert und anschließend aus dem Ordner Plugins entfernt?
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#5
also ich hatte noch übersicht und ein anderes an...aber hab sie später aus der datenbank rausgenommen und neue reingesetzt...

aber ich weiss nicht ganz was das mit PNs zu tun hat...ahh das andere war PMA
Zitieren
#6
Möglicherweise befindet sich noch eine alte Datei auf dem Webspace?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
mir ist eingefallen ich hab noch dieses plugin

Restrict PM's to Usergroups (1.0)

vielleicht muss man das anpassen für 1.4 ??? ich brauche das für mein forum ist sehr wichtig, kann da jemand mal schauen ob vlt das das problem ist...
Zitieren
#8
Hallo reisender,

hier gibt es das Plugin für MyBB 1.4.x > Restricted private messages.
Zitieren
#9
ja ich hab das grad geteste es liegt daran, aber kann man das irgendwie updaten?
Zitieren
#10
Vllt. hilft dir dieses Thema weiter: > Plugin-Änderungen von 1.2 zu 1.4.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Private Nachrichten verschicken K-Help4You 1 429 01.08.2012, 06:07
Letzter Beitrag: Jockl