Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem mit SEO
#1
Hallo

ich habe mein forum von 1.2.14 auf 1.4.4 upgegradet und das seo plugin aktiviert, jedoch gabs dann viele fehler mit userprofilen und pn senden, etc...

da kommt die stardart 404 Fehler seite...

hat da jemand eine idee??
Zitieren
#2
Ohne Link können wir da nicht helfen...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
ich habe es jetzt deaktivier dann geht es wieder normal...

soll ich mal den code in der htacess reinposten? denn der fehler ist so ganz normal mit 404
Zitieren
#4
Hast du die htaccess denn nach der Anleitung des Plugins verändert?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Also das ist meine htacess datei...ist nur das seo zeug drin

Zitat:# //seo_mod_start
RewriteEngine On
# Uncomment the following and add your forum path if rewrites arent working properly
#RewriteBase /mybb/
RewriteRule ^index.html$ index.php [L,NE]
RewriteRule ^(.*)-t-([0-9]+).html(.*)$ showthread.php?tid=$2$3 [QSA,L]
RewriteRule ^(.*)-t-([0-9]+)-([0-9]+).html$ showthread.php?tid=$2&page=$3 [QSA,L]
RewriteRule ^(.*)-f-([0-9]+).html(.*)$ forumdisplay.php?fid=$2$3 [QSA,L]
RewriteRule ^(.*)-f-([0-9]+)-([a-z]+)(-|-[a-z]+)-([0-9]+)-([0-9]+).html(.*)$ forumdisplay.php?fid=$2&sortby=$3&order=$4&datecut=$5&page=$6$7 [L]
RewriteRule ^(.*)-a-([0-9]+).html$ announcements.php?aid=$2 [L]
# //seo_mod_end
Zitieren
#6
(04.03.2009, 13:34)Dragon schrieb: Ohne Link können wir da nicht helfen...
Also bitte poste den Link zum Forum.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
http://www.diewahrheitimherzen.de/forum
Zitieren
#8
Wenn das Plugin nicht aktiv ist, kann ich wenig damit anfangen. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
sorry, ich war unterwegs, ich machs mal an wenn du wieder da bist, dann schick ich dir nen link wo es zB nicht geht
Zitieren
#10
Mit dem Spicefuse SEO haben viele User Probleme, ich nehme es schon allein aus dem Grund nicht, dass es ganz komische URLs baut wenn man UTF-8 im Thread Subject hat.

Wenn es nicht unbedingt dieses SEO Plugin sein muss und du noch bis nächste Woche warten kannst... bis dahin dürfte mein Google SEO Plugin (derzeit BETA) den stable Status erreicht haben. Sind nicht mehr viele Bugs übrig. Smile
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SEO Plugin, Problem mit Metadaten JBeh 5 1.059 18.12.2008, 13:43
Letzter Beitrag: Froschi