Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anzeige prob mit Konqueror
#1
Hallo!
Ich habe eben von einem Linux User erfahren, der ein Anzeige Problem bei der Anmeldung hatte.  Sieht "lustig" aus.    
Liste ist vertikal, checkboxen horizontal angeordnet.
Scheint ein bug zu sein.
Kann man das ausbügeln?
(Ist aber mom nicht lebensnotwendig; Forenuser sind ja i.d.R. mit allen Wassern gewaschen und kommen damit klar)
Gruß,
Susanne
Probleme...?
Gelöst...?
Ab damit in die Doku !
#2
noch was ("meine" User sind fleißig ;-) )
Firefox Anzeigeprobs "tooltips"
Im explorer/maxthon werden die mouseover tooltips angezeigt, wie z.B.  Themenbewertung;    
Firefox zeigt nix an.
Gruß,
Susanne
P.S.: auch das ist nicht lebensnotwendig; würde mich zwar über eine Lösung freuen, ist aber eher als report gedacht
Probleme...?
Gelöst...?
Ab damit in die Doku !
#3
Zum ersten Problem: Öffne bitte das Template Mitglieder Templates -> member_register und ersetze den Inhalt durch den folgenden. Gucke, ob das Problem dadurch behoben wird:
Code:
<html>
<head>
<title>$settings[bbname] - $lang->registration</title>
$headerinclude
</head>
<body>
$header
<br />
<form action="member.php" method="post">
$regerrors
<table border="0" cellspacing="$theme[borderwidth]" cellpadding="$theme[tablespace]" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>$lang->registration</strong></td>
</tr>
<tr>
<td width="50%" class="trow1" valign="top">
<fieldset class="trow2">
<legend><strong>$lang->account_details</strong></legend>
<table cellspacing="0" cellpadding="$theme[tablespace]">
<tr>
<td colspan="2"><span class="smalltext">$lang->username</span></td>
</tr>
<tr>
<td colspan="2"><input type="text" name="username" size="40" value="$username" /></td>
</tr>
$passboxes
<tr>
<td><span class="smalltext">$lang->email</span></td>
<td><span class="smalltext">$lang->confirm_email</span></td>
</tr>
<tr>
<td><input type="text" name="email" size="20" maxlength="50" value="$email" /></td>
<td><input type="text" name="email2" size="20" maxlength="50" value="$email2" /></td>
</tr>
</table>
</fieldset>
$requiredfields
$referrer
$regimage
</td>
<td width="50%" class="trow1" valign="top">
<fieldset class="trow2">
<legend><strong>$lang->account_prefs</strong></legend>
<table cellspacing="0" cellpadding="$theme[tablespace]">
<tr>
<td valign="top" width="1"><input type="checkbox" name="allownotices" id="allownotices" value="yes" $allownoticescheck /></td>
<td valign="top"><span class="smalltext"><label for="allownotices">$lang->allow_notices</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="hideemail" id="hideemail" value="yes" $hideemailcheck /></td>
<td valign="top"><span class="smalltext"><label for="hideemail">$lang->hide_email</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="emailnotify" id="emailnotify" value="yes" $emailnotifycheck /></td>
<td valign="top"><span class="smalltext"><label for="emailnotify">$lang->email_notify</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="receivepms" id="receivepms" value="yes" $receivepmscheck /></td>
<td valign="top"><span class="smalltext"><label for="receivepms">$lang->receive_pms</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="pmpopup" id="pmpopup" value="yes" $pmpopupcheck /></td>
<td valign="top"><span class="smalltext"><label for="pmpopup">$lang->pm_popup</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="emailpmnotify" id="emailpmnotify" value="yes" $emailpmnotifycheck /></td>
<td valign="top"><span class="smalltext"><label for="emailpmnotify">$lang->email_notify_newpm</label></span></td>
</tr>
<tr>
<td valign="top" width="1"><input type="checkbox" name="invisible" id="invisible" value="yes" $invisiblecheck /></td>
<td valign="top"><span class="smalltext"><label for="invisible">$lang->invisible_mode</label></span></td>
</tr>
</table>
</fieldset>
<br />
<fieldset class="trow2">
<legend><strong>$lang->time_offset</strong></legend>
<table cellspacing="0" cellpadding="$theme[tablespace]">
<tr>
<td colspan="2"><span class="smalltext">$lang->time_offset_desc</td>
</tr>
<tr>
<td>$tzselect</td>
</tr>
<tr>
<td valign="top" colspan="2"><input type="checkbox" name="enabledst" id="enableddst" value="yes" $enabledstcheck />   <span class="smalltext"><label for="enabledstcheck">$lang->enable_dst</label></span>
</tr>
</table>
</fieldset>
<br />
<fieldset class="trow2">
<legend><strong>$lang->lang_select</strong></legend>
<table cellspacing="0" cellpadding="$theme[tablespace]">
<tr>
<td colspan="2"><span class="smalltext">$lang->lang_select_desc</td>
</tr>
<tr>
<td><select name="language"><option value="">$lang->lang_select_default</option><option value="">-----------</option>$langoptions</select></td>
</tr>
</table>
</fieldset>
</td>
</tr>
</table>
<br />
<center>
<input type="hidden" name="action" value="do_register">
<input type="submit" class="submit" name="regsubmit" value="$lang->submit_registration">
</center>
</form>
$footer
</body>
</html>

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Zur 2. Frage: Öffne das Template Forenanzeige Templates -> forumdisplay_thread_rating und ersetze den Inhalt durch folgenden Code:
Code:
<td align="center" class="$bgcolor"><img src="$theme[imgdir]/$thread[rating]" alt="$ratingvotesav" title="$ratingvotesav" /></td>

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Hallo Michael!
Das Fox Problem ist gelöst, Danke!
Das mit dem Konqueror werde ich im Laufe des Vormittages testen, (wenn der PC nicht mehr so busy ist; bin mom als Windose unterwegs) und den Rechner unter Linux hochfahren.
Merci, merci,
Gruß,
Susanne
<edit>
Das Problem mit dem Konqueror tritt nun auch nicht mehr auf.
Die Suse hat eben mal mit der SUSE gecheckt ;-)
Danke.
Gruß,
Susanne
</edit>
Probleme...?
Gelöst...?
Ab damit in die Doku !


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Prob mit Firefox Jack Sparrow 6 885 01.12.2007, 14:16
Letzter Beitrag: Jack Sparrow
  Riesen Prob, ausversehen Forum gelöscht! Exitus 6 1.233 29.03.2007, 22:12
Letzter Beitrag: Michael
  Acp Prob: databaseEngine mr.pink 14 1.646 29.12.2006, 00:09
Letzter Beitrag: mr.pink
  Das Template prob Le Rose 4 1.720 23.09.2006, 20:27
Letzter Beitrag: Le Rose
  Prob mit Datenbank Admin. + Datenbankarchivierungs-Tool LaOnda 3 818 30.04.2006, 15:36
Letzter Beitrag: LaOnda