Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umzug Fehler
#21
Kannst du einen Link zum Forum posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#22
Ja klar

Der alte Link: http://pokemonrboard.kilu.de/Upload

Der neue indem man sich nicht einloggen kann: http://pokemonr.de/forum
#23
Die CookieDomain ist kaputt.

var cookieDomain = ".www.pokemonr.de/forum";
var cookiePath = "/forum/";

sollte nur .www.pokemonr.de sein ohne /forum

so wie es jetzt ist kommen einfach keine cookies durch ergo klappt nix

bzw. da du zu pokemonr ohne www. linkst auch ohne www. in der cookie domain, also .pokemonr.de
#24
Ich habs so gemacht, und es hat geklappt, man kann sich jetzt einloggen DANKE Smile
EDIT: Jetzt kann man sich zwar einloggen, aber nicht mehr Ausloggen!

Am anfang konnte ich mich aussloggen und einloggen, aber als ich alles im amin CP (cookies) richtig gesetzt hab, kam der fehler
#25
Eine Beschreibung des Fehlers (welche Fehlermeldung?) würde helfen...
#26
Dass man sich nicht mehr ausloggen kann, liegt meistens daran, wenn man an den Cookie Einstellungen öfters was ändert... dann kann MyBB die Cookies mit den alten Einstellungen selber nicht mehr löschen.

Du kannst das Problem umgehen, indem du jedes Mal, wenn du an deinen Cookie Einstellungen eine Änderung vornimmst, auch ein anderes (mögl. kurzes) Cookie Prefix setzt. Dann hast du die alten Cookies zwar trotzdem noch im Browser. Aber sie stören nicht mehr den Login/Logout weil sie wegen dem Prefix nicht mehr erkannt werden.
#27
Die Einstellungen sind immer noch falsch. Stelle sicher, dass die Datei inc/settings.php beschreibbar ist und speichere die Einstellungen neu ab. Lösche danach Cookies und Cache im Browser und melde dich neu an.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#28
Danke für die Hilfe ^^

Jetzt geht alles wieder richtig, ausloggen und einloggen.