Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mail funktion geht nicht
#1
Hallo,

auf http://www.friendly-teens.de/ geht die Mailfunktion nicht. Was kann ich tun?
#2
Da im MyBB kein Fehler in der Richtung bekannt ist wird das Problem beim Hoster liegen. Die Suche spuckt übrigens auch was aus. Weiterhin kann mit der Angabe "Mailfunktion geht nicht" auch nicht wirklich jemand was anfangen. Was sagen die Errorlogs zum Beispiel?
Gruß NetHunter
#3
Wo finde ich denn error logs?
#4
Admin-CP -> Tools & Verwaltung -> Log-Daten.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Da steht nichts.
#6
Sendet das Forum Mails per PHP oder SMTP? Da du dich jetzt erst meldest, denke ich mal, dass der Versand vorher ging. Was hast du in der Zeit geändert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
PHP

Der Versand ging egtl. nie, ich kann mich nicht daran erinnnern.
#8
Erlaubt dein Hoster überhaupt den Versand über die Funktion mail()? Hier gibts ein Testskript: https://www.mybb.de/forum/showthread.php...07#pid1907

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Funktioniert einwandfrei!
Edit: Es wird nicht der angebene Absender angegeben, sondern der, mit dem ich mich registriert habe, das ist aber meine private E-Mail!
#10
Wenn die entsprechenden Felder im ACP stimmen, kann es noch am Hoster liegen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  E-Mail Funktion deaktivieren andi15101990 5 1.445 09.01.2010, 19:12
Letzter Beitrag: StefanT
  Aktivierungsmail geht nicht raus, obwohl mail() aktiviert ist Gangsta-Andy 3 935 24.03.2009, 14:19
Letzter Beitrag: Gangsta-Andy