Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Moderationsoptionen
#31
(14.01.2009, 00:23)Michael schrieb: @1stEagle: Woran es jetzt genau liegt, können wir auch nur raten. Fakt ist, dass das Problem auf seiner Seite zu suchen ist.

Meine Überlegung ist ja auch nur ein raten....ich dachte nur, das ihr evtl. dahingehend vlt. mal was erfahren habt...bzw. dahingehend Erfahrung habt...

Mal so gefragt, KÖNNTE es sein, das es am Router liegt?
Wenn ja, woran KÖNNTE es liegen? (nur um ein oder mehr Möglichkeiten einzuschrenken)
#32
Ich vermute, dass ein Problem mit den Cookies vorliegt, da in diesen Informationen zur Moderation gespeichert sind. Theoretisch kann das Problem bei allen Komponenten liegen, die zwischen dem Benutzer und dem Server liegen (PC, Router,...).

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#33
(14.01.2009, 00:56)Michael schrieb: Ich vermute, dass ein Problem mit den Cookies vorliegt, da in diesen Informationen zur Moderation gespeichert sind. Theoretisch kann das Problem bei allen Komponenten liegen, die zwischen dem Benutzer und dem Server liegen (PC, Router,...).

na cockies sind doch schon längst ausgeschlossen, da es an einem anderen PC auch net geht Wink

Und an ALLEN Komponenten kann es nicht liegen...denn da liegt auch die Netzwerkkarte dazwischen, der Anbieder aber auch diverse Software...und speziell was Software angeht wurde schon einiges ausgeschlossen...

Es ist unwahrscheinlich, das an zwei vollkommen unterschiedlichen PCs das selbe Problem auftritt. Es sei denn, das Problem liegt außerhalb des PC-Systems, also zwischen PC und WWW

Dies gilt aber auch als ausgeschlossen, da er sonst ja alles machen kann...also bleibt der Router übrig...

Also fang bitte nicht damit an, dass dieses Problem an allen Komponenten zwischen benutzer und dem Server liegen kann, da bereits diverse Komponente ausgeschlossen wurden.

Ich bitte euch daher darum euch etwas mehr um die geposteten Angaben zu bemühen und selbige mehr heran zu ziehen. Das hilft euch, den möglichen Fehler zu finden, und uns den selbigen schnellstmöglichst zu beheben...(ersterer Fall hilf im übrigen die FAQ zu erweitern Wink )

-------------------------------------------------------------
-------------------------------------------------------------

Sorry, aber bin aktuell ein bissl sauer...hat aber nix mit euch zu tun...ich weiß, das ihr euch Mühe gebt...aber bei aktuellem Problem gabs bislang nichts neues, was wirklich weiter half...
Und das ist leider nicht das erste mal Sad
#34
Du bist der mit dem Problem, du kannst es reproduzieren - andere nicht. Damit bist du derjenige der herausfinden muss woran es liegt und - falls es ein Fehler mit MyBB war - einen Bugreport schreibt damit der Fehler behoben werden kann. Letztendlich ist das was andere hier im Forum an Support leisten können, immer nur eine Ferndiagnose, mehr als Tips geben und wilde Vermutungen anstellen ist da halt nicht drin.

Ich würde in so einem Fall ganz konkret Debugmeldungen in den PHP-Code von MyBB einbauen und damit den Punkt ermitteln, an dem es fehlschlägt (irgendwo muss die Abfrage ja entscheiden daß man keine Rechte hat eine bestimmte Aktion durchzuführen). Erst dann kann man überhaupt herausfinden ob es sich nun um einen Bedienfehler, Eingabefehler oder Programmierfehler handelt. Alles andere ist nur lustiges Rätselraten das mal funktionieren kann und mal nicht, bei exotischen Problemen die sich nicht oder kaum reproduzieren lassen ist die Aussicht auf Erfolg über Ferndiagnose eben auch entsprechend gering.

Zitat:Ich bitte euch daher darum euch etwas mehr um die geposteten Angaben zu bemühen und selbige mehr heran zu ziehen. Das hilft euch, den möglichen Fehler zu finden, und uns den selbigen schnellstmöglichst zu beheben...

Das ist eine Leistung die in erster Linie du selber erbringen musst, bzw. nur du selber erbringen kannst, wenn der Fehler nur bei dir auftritt.
#35
Ohh jetzt wirds ganz interessant xD

Also. Ich hab jetzt das ganze nochmal über ein anderen WLAN Netzwerk mit anderem Router probiert.

Wieder gleicher Fehler, am Router scheints ebenfalls nichts zu liegen.

Mit freundlichen Grüßen,
hD.
#36
Als erstes nochmals sorry, weil ich so sauer reagiert habe...

Aber es kamen kaum relevante Angaben... Daher nochmals Entschuldigung.


(14.01.2009, 20:09)hD. schrieb: Ohh jetzt wirds ganz interessant xD

Also. Ich hab jetzt das ganze nochmal über ein anderen WLAN Netzwerk mit anderem Router probiert.

Wieder gleicher Fehler, am Router scheints ebenfalls nichts zu liegen.

Mit freundlichen Grüßen,
hD.

In diesem Falle bitte ich dich mal ins Internetcafe zu gehen und es da zu probieren...funzt es da, liegt es an den von dir verwendeten PC-Systemen!!
#37
Ich kanns auchnochmal an anderen Computern von WIN98 - Vista ausprobieren XD Alles habn wa da Big Grin

Naja werd ich demnächst nochmal probieren!


Mit freundlichen Grüßen,
hD.
#38
Naja, es wäre wichtig, dass du es nicht bei dir hinter deinem Router versuchst.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#39
(15.01.2009, 19:11)Michael schrieb: Naja, es wäre wichtig, dass du es nicht bei dir hinter deinem Router versuchst.

richtig, daher auch mein Hinweis bezüglich Internetcafe.

Ich hoffe aber nicht das es daran liegt -.-

Weil den Fehler bei seinem Router zu beseitigen ist schwerstarbeit...wegen seinem Dad -.-
#40
@wilde: Vergleiche mal die Templates showthread_moderationoptions der beiden Themes, da gibt es einen Unterschied.

Funktioniert:
Code:
<select name="action" onchange="$('moderator_options').submit();">
Funktioniert nicht:
Code:
<select name="action" onchange="window.location=('moderation.php?action='+this.options[this.selectedIndex].value+'&amp;tid=1305&amp;modtype=thread&amp;my_post_key=5b1d095b79b1bc00800a94f15ff965c0')">

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beitrag verschieben und Moderationsoptionen sportwettentalk 1 630 22.05.2009, 21:00
Letzter Beitrag: NetHunter
  Moderationsoptionen - error on line 124 yomifrog 2 762 03.04.2009, 22:52
Letzter Beitrag: yomifrog