Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Moderationsoptionen
#21
habe ich schon merhmals durchsucht und nichts gefunden.
ausserdem funktioniert es via inline-beitragsmoderation schon.
d.h. wenn ich ein thema aus der übersicht heraus löschen will funktioniert es, wenn ich das thema offen habe und es über die moderationsoptionen versuche geht es nicht mehr.

an welchen einstellungen könnte es denn scheitern?
#22
Das ist wirklich merkwürdig. Hast du eine Erweiterung installiert, die das verursachen könnte?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#23
habe lediglich bei den thementools ein tool hinzugefügt, damit man die themen zusammenfügen kann, sonst nichts.

iris, du???
#24
nein, ich habe nichts gemacht.

nur das Welcome World, oder wie das hieß und dieses Akismet, was aber beides ja wieder sofort deaktiviert wurde.

Das Problem war aber schon davor, ich dachte das wäre halt so und wollte mich erst später einmal darum kümmern
Einen lieben Gruß
Iris
#25
Gibt es zu unserem Problem, siehe seite 1, noch Kommentare? Oder können wir euch von nun an ignorieren?
#26
@1stEagle: Bei euch scheint es ja nicht am Forum zu liegen, denn du kannst über seinen Account Sachen löschen, aber er über deinen wiederum nicht. Mir fällt dazu nur ein, dass es ein Problem mit den Cookies sein könnte. Cookie-Domain und Pfad sind korrekt gesetzt, daran liegt es also nicht. Das Probpem muss auf dem PC liegen. Funktioniert das ganze von einem anderen PC aus?

@ankaflojo und wilde: Könnt ihr mal gucken, ob es mit dem Standardtheme funktioniert? Evtl. liegt hier ein Fehler im benutzten Theme vor.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#27
(12.01.2009, 15:20)Michael schrieb: @1stEagle: Bei euch scheint es ja nicht am Forum zu liegen, denn du kannst über seinen Account Sachen löschen, aber er über deinen wiederum nicht. Mir fällt dazu nur ein, dass es ein Problem mit den Cookies sein könnte. Cookie-Domain und Pfad sind korrekt gesetzt, daran liegt es also nicht. Das Probpem muss auf dem PC liegen. Funktioniert das ganze von einem anderen PC aus?

Joar hab ich doch schon geschrieben. Von einem anderen XP Rechner ebenfalls gleiches Problem.

Hm also ich finde das ganze äußerst merkwürdig xD


Mit freundlichen Grüßen,
hD.
#28
(12.01.2009, 22:19)hD. schrieb:
(12.01.2009, 15:20)Michael schrieb: @1stEagle: Bei euch scheint es ja nicht am Forum zu liegen, denn du kannst über seinen Account Sachen löschen, aber er über deinen wiederum nicht. Mir fällt dazu nur ein, dass es ein Problem mit den Cookies sein könnte. Cookie-Domain und Pfad sind korrekt gesetzt, daran liegt es also nicht. Das Probpem muss auf dem PC liegen. Funktioniert das ganze von einem anderen PC aus?

Joar hab ich doch schon geschrieben. Von einem anderen XP Rechner ebenfalls gleiches Problem.

Hm also ich finde das ganze äußerst merkwürdig xD


Mit freundlichen Grüßen,
hD.

Daher auch meine Überlegung, ob es am Router liegen könnte, worauf bislang aber keiner eingegangen ist -.-

ICH kann, von welchem PC auch immer (von Arbeit, von zuhause aber auch ausm I-Net-Cafe) überall alles machen.
Nur hD. kann es mit seinen PCs nicht...da ich aber von seinem Router unabhängig arbeite (wohne halt in nem vollkommen anderen Bereich der BRD) und er mit 2 verschiedenen PCs dies versuchte, bleibt für mich nur noch die Frage des Routers offen...
#29
(12.01.2009, 15:20)Michael schrieb: @ankaflojo und wilde: Könnt ihr mal gucken, ob es mit dem Standardtheme funktioniert? Evtl. liegt hier ein Fehler im benutzten Theme vor.

jep, damit funktioniert es, aber welcher fehler könnte vorliegen? Huh
#30
@1stEagle: Woran es jetzt genau liegt, können wir auch nur raten. Fakt ist, dass das Problem auf seiner Seite zu suchen ist.

@wilde: Kannst du mir bitte mal einen Account mit Moderationsrechten in deinem Forum einrichten und mir die Daten per PN schicken? Danke.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beitrag verschieben und Moderationsoptionen sportwettentalk 1 539 22.05.2009, 20:00
Letzter Beitrag: NetHunter
  Moderationsoptionen - error on line 124 yomifrog 2 686 03.04.2009, 21:52
Letzter Beitrag: yomifrog