Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
/INSTALL
#11
Genau, es sollte der gesamte Inhalt des Ordners Upload hochgeladen werden.
Upload selber ist nicht nötig. Dann lautet die Befehlszeile für die Installation in der Browseradresse: meinedomain/meinforum/install/index.php

Vielleicht auch nochmals die genaue Installationsanleitung ausdrucken und Schritt für Schritt durcharbeiten.
#12
Ich habe jetzt alles neu hochgeladen und zwar den Inhalt von "Upload", und die Installation konnte gestartet werden. Habe sie durchgeführt und sogar abgeschlossen ("Ihre Kopie des MyBB wurde erfolgreich installiert und konfiguriert.")

Sie können nun ins Forum oder ins Admin Control Panel gehen.
Aber wenn ich auf "Forum" oder "Admin Control Panel" klicke kommt nur eine Seite mit "Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/vhosts/funnetwork/hosting/makemebeautiful/inc/functions_compat.php on line 120"

Könnte mir vielleicht einer helfen?Sad
#13
Hallo Alice,

siehe hierzu > diesen Beitrag.
#14
Also , ich habe jetzt diesen Teil
Code:
if(!function_exists('memory_get_peak_usage'))
{
    function memory_get_peak_usage($real_usage=false)
    {
        return memory_get_usage($real_usage);
    }
}
gelöscht.

Aber es klappt immer noch nicht.
Ok, hab's geschafft.

Danke linwinman!
#15
Also, folgendes Problem: Ich hab das ganze Paket hochgeladen und wenn ich dann

http://www.hiphopkiosk.de/html/data/foru.../index.php

eintitppe erscheint:

Not Found

The requested URL /html/data/forum/install/index.php was not found on this server.


Wenn ich aber
http://ftp.ftp.hiphopkiosk.de/html/data/.../index.php

eintippe wird mir der Inhalt der Datei angezeigt:

<?php
/**
* MyBB 1.4

und so weiter.

Hat Jemand ne Ahnung was ich falsch gemacht haben könnte?
#16
Hallo hiphopkiosk,

ohne deinen Hoster/Provider bzw. die Konfiguration des Servers zu kennen - aber kann es evtl. sein, dass die Dateien (einschl. Verz. "forum") in ein falsches Verzeichnis (".../html/data/") kopiert wurden? Bei Installation in ".../html/" würde die URL "http://www.hiphopkiosk.de/forum/..." auch (eher) passen.

Auf jeden Fall solltest du mit der URL "http://www.hiphopkiosk.de/data/forum/install/" die Installation starten können.
#17
http://www.hiphopkiosk.de/data/forum/install/index.php
Das html wird über http nicht benötigt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#18
Wow, es öffnet sich ein Fenster! Ich fass es nicht. Von hier an komm ich bestimmt selber zurecht. Vielen, vielen Dank für eure Hilfe UND frohe Weihnachten!