Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Einbinden php mailer
#1
Hallo,

wie muss ich in die Version 1.4.4 den phpmailer einbinden ?

In der Version 1.2.X ging das ja so:
https://www.mybb.de/forum/showthread.php?tid=5559

Martito
Zitieren
#2
Warum schreibst du das ins MyBB-1.2- Forum?
MyBB 1.4 kann SMTP schon selber. Du musst es nur bei den Mail-Einstellungen im ACP konfigurieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Bin wohl im Forum verrutscht.

Wo finde ich denn Infos zu diesen ganzen Einstellungen ? Habe wirklich gesucht :-)
Zitieren
#4
Was für Infos? Die Einstellungen findest du im Admin-CP -> Konfiguration -> Mail-Einstellungen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Die ganzen SMTP-Angaben (Hostname etc.) Bekomme ich das von meinem Hoster ?
Zitieren
#6
Die Daten brauchst du von deinem Mail-Anbieter. Warum willst du denn SMTP benutzen, wenn du keine Ahnung davon hast?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Weil es sonst bisher nicht funktioniert hat (schon unter 1.2.x hatte ich den php mailer eingebunden).

Auch jetzt bekomme ich unter der Einstellung php-mail beim versenden von mails über das Forum wieder die Fehlermeldung:

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, postmaster@xxx.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.0 Server at http://www.xxx.de Port 80"
Zitieren
#8
Die Daten musstest du beim PHP-Mailer in der Codeänderung auch angeben. Verwende die gleichen Daten wie zuvor.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Hm. Ich habe die Daten beim Hoster abgefragt und eingetragen. Wenn ich aber testweise mails über das Board versende, wird der Versand zwar bestätigt, diese kommen aber nicht an. Was kann ich noch tun ?
Zitieren
#10
Schau mal im ACP bei den System-Mail-Logs (letzter Tab).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Birthday Mailer 1.1 safari 22 571 07.05.2009, 11:53
Letzter Beitrag: beta
  Auto-Mailer Dein Freund hat heute Geburtstag DerGoth 1 632 23.03.2009, 17:21
Letzter Beitrag: StefanT
  Forum Mailer (ACP) Traktion 4 833 06.07.2008, 11:30
Letzter Beitrag: Traktion