Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Fehlermeldung bei Pluginaktualisierung
#1
Hallo liebe mybb ler!

Hab mir gestern die tolle Software runtergeladen und bin seitdem am Rumbasteln.

Nun hab ich ein Problem- hab ein Plugin in den Ordner inc/plugin hochgeladen und vollte im AdminCP die Plugins aktualisieren.
Dann erscheint die Fehlermeldung
Zitat:Bei der Kommunikation mit dem externen Server ist ein Fehler aufgetreten. Bitte versuchen Sie es später erneut.

Dieses "später" hab ich auch schon versucht, hält jetzt aber schon seit eingen Stunden an.
Woran könnte es liegen?

Danke schonmal im Voraus.

Zur Info
Server bei all-inklusive-webspace.com
Forum: http://www.saskia-spindler.de/Forum

Hab mal versucht die Rechte des Ordners auf 777 zu setzen, aber das hilft auch nix.
#2
Wäre auch noch gut das plugin zu erfahren.

Die Kommunikation wird über php ablaufen, was viele anbieter verbieten (allow_url_open müsste das sein)
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#3
Das Plugin ist MyPortal.

Kann ich da irgendetwas dran ändern und wie?
Oder hilft da nur ein Anbieterwechsel?

Danke schonmal!
#4
Ah, ein Myportal benutzer.
Eigentlich wäre die Meldung auch da besser aufgehoben.

Diesen Fehler kann ich mir so nicht erklären da das Mybbportal nicht auf externe Server zugreifen müsste.

Richte mir mal bitte einen Admin Account ein und schick mir die Daten per PN. (Ich bin einer der Entwickler von Mybbportal)


Nach Zugang zum Admincenter konnte ich das Problem im Zusammenhang mit Myportal nicht nachvollziehen.
Das Myportal ist zum jetzigen Zeitpunkt nicht hochgeladen und NICHT installiert.

Das Problem ist dennoch, das Plugin aktualisieren auf externe Server zugreifen muss, was das mybb mit curl macht.
Dies ist eine extension für php - ohne diese wird Updatecheck nirgends gehen.

Desweiteren empfehle ich dir, dringends, auf eine neue php und mysql upzudaten. Deine Versione sind komplett veraltet
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#5
Also Dankeschön erstmal.

Eine andere Version von php kann ja nur der hoster machen oder?

lg
#6
Sofern du nur webspace hast und keinen root zugriff, ja.
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#7
Sad 
hallo meine lieben,

da ich auf diese fehlermeldung "Bei der Kommunikation mit dem externen Server ist ein Fehler aufgetreten." nur diesen beitrag gefunden habe, möchte ich gleich hier fortsetzen um nicht einen extra thread zu öffnen.

der fehler ist mir heute aufgefallen als ich die plugins aktualisieren wollte - alle plugins die dazwischen hochgeladen wurden (ishares, automedia, brdmessage, news_ticker, fitonpage, infobar, advancedquickreplyform, mood, myportal) habe ich deaktiviert, aus dem plugin folder gelöscht aber es bleibt bei dem fehler..

kann man denn herausfinden welches plugin diesen fehler hervorruft (die meisten haben leider keine "deinstallation" funktion) und vor allem welche art von plug ist dazu eigentlich in der lage?

falls ihr zugangsdaten benötigt, so richte ich natürlich gerne eine account ein

das forum findet ihr unter be-creative.at

besten dank für eure hilfe!

glg andreas
#8
Funktioniert denn der Versions-Check des MyBBs? Wenn nicht, dann erlaubt dein Webspace keinen Zugriff auf andere Server und die Funktion kann nicht funktionieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
hi stefan,

danke für die schnelle antwort!!

der versionscheck funktioniert (leider) daran liegt es also nicht

liebe grüße

andreas

1.4.9 (1409) 1.4.9 (1409)

Herzlichen Glückwunsch, deine MyBB-Version ist aktuell.
#10
Das Problem tritt in letzter Zeit häufiger auf.
Die Entwickler suchen bereits nach der Ursache.

http://community.mybboard.net/thread-57758.html