Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin-CP auf Deutsch vers. 1.4.3
#1
Bell 
Angeblich soll auch das Admincontrolpanel auf Deutsch laufen. Vers. 1.4.3. Unter Settings General ist Sprache auf DeutschSie gestellt, funktioniert im Forum.
Benötige ich ein Sprachpaket DE-Admin-CP in einem Admin-Ordner oder ein Plugin?
Habe ich eine Einstellung nicht gefunden? Falls sich dies auf einfache Weise ändern lässt, wäre ich froh um Hilfe.

Das Forum läuft auf Deutsch "Sie". Im Admin-CP alles auf Englisch und ich kann nicht auf Deutsch einstellen.
Asl
Zitieren
#2
Hallo cybercrash,

das änderst du unter "Admin-CP > Configuration > Control Panel Preferences (Global)".

Anschließend "refresh / F5" ausführen.
Zitieren
#3
neu instalieren...
Freundliche Grüsse
Marti95.

Die deutsche Rechtschreibung ist Freeware, dass heißt Du darfst sie kostenlos benutzen.
Sie ist allerdings nicht Open Source, dass heißt Du darfst sie weder verändern, noch in veränderter Form veröffentlichen.
Zitieren
#4
(02.11.2008, 10:29)Marti95. schrieb: neu instalieren...

Was soll uns das jetzt sagen? Huh
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#5
alle daten neu rafaden usw. dan sollte es gehen.. (au daten neu downloaden)
Freundliche Grüsse
Marti95.

Die deutsche Rechtschreibung ist Freeware, dass heißt Du darfst sie kostenlos benutzen.
Sie ist allerdings nicht Open Source, dass heißt Du darfst sie weder verändern, noch in veränderter Form veröffentlichen.
Zitieren
#6
1. Achte auf deine Rechtschreibung! (Verhaltensregeln 4.3)!!
2. linwinman hat doch die passende Antwort geliefert!?!
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#7
Einstweilen danke für die Antworten:
Ich habe in Settings/Preferences (Global) auf Deutsch"Sie" gesetzt und
aktualisieren F5 gewählt, dann auch neu aufgestartet.
Resultat: keine Änderung, Admin-CP bleibt auf Englisch

vielleicht ist tatsächlich bei der früheren Intstallation etwas schief gelaufen.
Nur bei welcher?

Ich finde folgende Ordner und Dateien auf dem Server:
admin/inc/languages.php
inc/languages/deutschSie/admin/*.php files
entsprechend deutschDu und englisch
dies könnten die entsprechenden files sein, vielleicht stimmt eine Pfadangabe nicht?

Falls in dieser Ordner-Struktur ein Fehler vorliegt, welche Installation soll ich wiederholen?
Danke für Antwort
Zitieren
#8
cybercrash schrieb:inc/languages/deutschSie/admin/*.php files
entsprechend deutschDu und englisch
Die Verzeichnisse müssten "deutsch_du" und "deutsch_sie" lauten.
Zitieren
#9
Die Verzeichnisse deutsch_sie sind richtig benannt.
Sorry hab das nicht korrekt geschrieben.

Habe nun eine Neuinstallation mit dem Zip 1.4.3 versucht.
die ganze Ordnerstruktur hochgeladen.

Das Forum öffnet, jedoch komme ich nicht mehr ins Admin-CP:

Meldung:
inc/languages/deutsch_sie/admin/board_messages.lang.php does not exist

dieses file könnte aus einem Plugin stammen, gibt es aber nicht.
Muss ich da vielleicht diese Messageboard Plugin aktualisieren?
Ich versuchs mal.
Zitieren
#10
Die Sprachdateien sollten den Plugins beiliegen oder auf den Modseiten bereitstehen. Sollte es dann nicht funktionieren, kannst du mal versuchen direkt die deutsche Version zu installieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren