Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
einverständniserklärung
#1
Question 
hallo leute

ich hab die einverständniserklärung angepasst...nun erscheint einfach nichts mehr http://jugend.wil.nak.ch/forum/member.ph...n=register

wieso denn das?
aha das problem ist, dass ich im text "xy" hatte...kann ich denn auf keine art und weise " " darstellen?
#2
Zitat:Die Administratoren und Moderatoren dieses Forums bemühen sich, Beiträge mit fragwürdigem Inhalt so schnell wie möglich zu bearbeiten oder ganz zu löschen, aber es ist nicht möglich, jede einzelne Nachricht zu überprüfen. Sie bestätigen mit dem Absenden dieser Einverständniserklärung, dass Sie akzeptieren, dass jeder Beitrag in diesem Forum die Meinung des Urhebers wiedergibt und dass die Administratoren, Moderatoren und Betreiber dieses Forums nur für ihre eigenen Beiträge verantwortlich sind.

Sie verpflichten sich, keine beleidigenden, obszönen, vulgären, verleumdenden, gewaltverherrlichenden oder aus anderen Gründen strafbaren Inhalte in diesem Forum zu veröffentlichen. Verstöße gegen diese Regel führen zu sofortiger und permanenter Sperrung, wir behalten uns vor, Verbindungsdaten u. Ä. an die strafverfolgenden Behörden weiterzugeben. Sie räumen den Betreibern, Administratoren und Moderatoren dieses Forums das Recht ein, Beiträge nach eigenem Ermessen zu entfernen, zu bearbeiten, zu verschieben oder zu sperren. Sie stimmen zu, dass die im Rahmen der Registrierung erhobenen Daten in einer Datenbank gespeichert werden.

Dieses System verwendet Cookies, um Informationen auf Ihrem Computer zu speichern. Diese Cookies enthalten keine der oben angegebenen Informationen, sondern dienen ausschließlich Ihrem Komfort. Ihre E-Mail-Adresse und Telefonnummer wird in unsere Jugenddatenbank aufgenommen und ist für andere Forenmitglieder oder Besucher nicht ersichtlich.

Durch das Abschließen der Registrierung stimmen Sie diesen Nutzungsbedingungen zu.

= nichts?
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#3
wenn du das ganze liest siehst du, dass ich das problem beheben konnte

Zitat:aha das problem ist, dass ich im text "xy" hatte...kann ich denn auf keine art und weise " " darstellen?
#4
Zitat:\"xy\"
 
The User, Formerly Known As "En-Gedi"
 
#5
ok danke

noch ne andere frage, wenn ich einen beitrag erstelle, wird im firefox die korrekte zeit angezeigt, im Internet Explorer hingegen hinkt die zeit immer um 2h hinterher, würde GMT +/- 0 entsprechend. warum denn das?
#6
Könnte es sein, dass du einmal angemeldet bist (FF) und da andere mal (IE) das Forum als Gast siehst, oder umgekehrt?

Überprüfe bitte die Einstellungen für "Standard-Zeitzone" und "Sommerzeitkorrektur" im Admin-CP unter "Konfiguration --> Einstellungen --> Datums- und Zeitformat" UND im Benutzer-CP unter "Optionen".
 
The User, Formerly Known As "En-Gedi"
 
#7
es lag tatsächlich an den benutzereinstellungen! supi danke!

kann man eigentlich irgendwo einstellen, dass der benutzer zwingend die standardeinstellungen nehmen muss und die zeitzone nicht selber wählen kann?
#8
Einstellen kann man es nicht. Um das zu erreichen, könntest du aber die entspr. Zeilen aus dem Template löschen oder auskommentieren, damit Usern die Optionen nicht mehr angezeigt werden.

Danach kannst du mittels manuellem SQL-Query die Einstellungen für alle User setzen. Siehe dazu auch: http://www.mybbcoder.info/wiki/datums--u...ormat.html

Achtung: Diese dort angesprochenen Codes gelten nur für die Version 1.2 - die du ja verwendest - und nicht für die 1.4 (Datenbank-Tabellen und -Werte haben sich geändert)!
 
The User, Formerly Known As "En-Gedi"
 
#9
ok dann lass ichs lieber^^