Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
file dont exist
#1
Code:
[Mon Sep 01 20:18:02 2008] [error] [client 189.70.0.211] File does not exist: /home/lfempire/domains/www2.lf-empire.de/public_html/forum/images/LFE, referer: http://www2.lf-empire.de/forum/cache/themes/theme7/global.css
[Mon Sep 01 20:18:41 2008] [error] [client 92.74.246.165] File does not exist: /home/lfempire/domains/www2.lf-empire.de/public_html/forum/images/LFE, referer: http://www2.lf-empire.de/forum/cache/themes/theme7/global.css
[Mon Sep 01 20:18:42 2008] [error] [client 96.228.164.217] File does not exist: /home/lfempire/domains/www2.lf-empire.de/public_html/forum/images/LFE, referer: http://www2.lf-empire.de/forum/cache/themes/theme7/global.css

ich finde diese message zu hunderten im error log - wie kann ich feststellen welche datei dann fehlt...!?
[Bild: LFE-Banner.jpg]
#2
Hallo.

Dazu musst Du Dich auf Deinem Webspace einloggen, und den angegebenen Pfad verfolgen. Dort kannst Du nachschauen, ob die Datei vorhanden ist.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
public_html/forum/images/LFE

das ist doch keine datei!?
[Bild: LFE-Banner.jpg]
#4
Hallo MH_Razen,

in der global.css des theme7 ist der von dir genannte Pfad als eine Grafik angegeben. Entferne dies um den Fehler zu beheben.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#5
sorry das ich verwirrt bin - hab mal die global.cs von theme 7 mitgeschickt...

ich bsteig nicht durch, da sind nur LFE-Theme Bilder die auch existieren...


Angehängte Dateien
.css   global.css (Größe: 10,23 KB / Downloads: 4)
[Bild: LFE-Banner.jpg]
#6
OFF TOPIC:

2 kleine Fehler in Deiner global.css: klick hier ...

Code:
.editor_control_bar {
    background: 183287#;
    border: 1px solid #0f5c8e;
}

Da ist die Raute bei background versehentlich hinter die Farbangabe gerutscht.

Code:
244AC7 {
    border:1px solid #000000;
}

Überflüssig ... einfach löschen. Ist wohl auf das (manchmal) träge Verhalten des Editors zurückzuführen.

Könnte (muss aber nicht) sein, dass die o.a. Fehlermeldungen damit zusammenhängen.
 
The User, Formerly Known As "En-Gedi"
 
#7
ich verwende nun die korrigierte fassung des css-validators, der fehler tritt allerdings noch auf
[Bild: LFE-Banner.jpg]
#8
MH_Hallo Razen

Der in den CSS-Backgroundtags verwendete Ordnername LFE-Theme verursacht den Fehler. Grund hierfür ist das Minuszeichen im Ordnernamen. Ersetze das Minus (im Ordnernamen, als auch in der CSS) bitte durch einenUnterstrich und der Fehler wird behoben sein.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#9
klasse, funktioniert. vielen dank
[Bild: LFE-Banner.jpg]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Für Anfänger - > Mit File Zilla arbeiten Soul 14 2.262 13.11.2009, 22:46
Letzter Beitrag: Soul
  javascript-Problem (Log-File)? BodoF 5 835 08.10.2009, 18:38
Letzter Beitrag: Michael
  mybb_users' doesn't exist vollkrach 2 724 25.03.2009, 20:01
Letzter Beitrag: vollkrach
  Incorrect key file for table Kaozmusik 8 1.415 31.12.2008, 16:27
Letzter Beitrag: StefanT
  sql fehler 1146 - mybbusers doesnt exist andreaswien 4 1.833 04.08.2008, 10:58
Letzter Beitrag: andreaswien