Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Google Mail empfängt bestimmte Mails nicht
#1
Hallo,
ich habe folgendes Problem:
Jede Mail, die vom MyBB, also von meinem Server an meinen Google Mail Account (Google Mail unter Verwendung der eigenen Domain) sende, so kommen diese nicht an. Wenn ich nun aber über meinen E-Mail Client über einen GMX Server eine Mail an den gleichen Account sende, kommen diese Mails ganz normal an.

In meinem Google Account habe ich alle Ordner (incl. Spam usw.) durchgeschaut, aber die Mails sind nicht vorhanden.

Es wäre schön, wenn ihr mir bei diesem Problem helfen könnt.

Vielen Dank im Voraus
Bimon

//Edit:
Ich habe auf http://www.mxtoolbox.com/blacklists.aspx einen Spam Listen Check durchgeführt. Die meisten waren mit einem Ok abgezeichnet, nur folgende hatten einen Timeout:
  • CSMA
  • HILLI
  • INFORMATIONWAVE
  • NJABLDYNA
  • TQMCUBE
[Bild: Nirgendssicher.jpg]
Zitieren
#2
Funktioniert der Mailversand zu anderen Providern oder werden gar keine E-Mails verschickt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Server --> GMX funktioniert
GMX --> Google Mail funktioniert
Server --> Google Mail funktioniert nicht
[Bild: Nirgendssicher.jpg]
Zitieren
#4
Aus irgendeinem Grund scheinen die Mails von Googlemail verworfen zu werden. Ohne genauere Informationen können wir da auch nur raten, da müsste sich Google zu äußern.

Kannst du mal von PHP- auf SMTP-Versand wechseln (oder umgekehrt) und gucken ob sich etwas ändert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
So ich habe nun mal von PHP zu SMTP umgestellt und habe das gleiche Problem wie Raven hier https://www.mybb.de/forum/thread-10376-page-4.html

"The mail server does not understand the MAIL FROM command"

Ich habe gerade noch einmal die class_mailhandler.php aus deinem Post geladen, obwohl ich schon die aktuellste hatte. Mit der Datei funktioniert es aber genau so wenig.

Ich habe auch GMX eingestellt.


Weißt du wie ich Google in der Sache erreichen kann?
[Bild: Nirgendssicher.jpg]
Zitieren
#6
Vielleicht helfen dir diese Links weiter:
http://mail.google.com/mail/help/fightsp...ained.html
http://www.google.com/a/help/intl/de/adm...pport.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Achja .. vielleicht hast du keinen Absender eingestellt .. solange ich das nicht hatte kamen die Registrierungsmail bei Google Mail auch nicht an (habs aber auch nur dort getestet)..
Zitieren