Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
WirrWarr nach 1.4.1 Upgrade
#11
In deinem Forum sind gar keine Stylesheets eingebunden. Ist die Variable {$stylesheets} im Template headerinclude enthalten? Falls nicht, füge sie bitte ein und speichere das Template. Sollte die Variable fehlen oder sollte es nicht funktionieren, schau bitte mal in den Themeeinstellungen nach, ob deinem Theme Stylesheets zugeordnet sind.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
also das finde ich in der headerinclude ..

<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1400"></script>
{$stylesheets}
<script type="text/javascript">
<!--

Den letzten Punkt den du mir rätst finde ich nicht.
#13
Kannst du mir bitte mal die Zugangsdaten zu deinem Admin-CP per PN schicken?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#14
(17.08.2008, 19:48)Michael schrieb: @Kenny: Die ausgebesserten Upgradeskripte sind jetzt in allen Downloads enthalten.

Funktioniert einwandfrei! Vielen Dank an alle Beteiligten.
#15
Wie bereits vermutet fehlen die Stylesheets zu deinen Themes. Diese lassen sich leider nicht direkt wiederherstellen.

Gehe bitte wie folgt vor: Spiele den angefügten Dump in deine Datenbank ein. Falls du einen anderen Präfix als MyBB verwendest, musst du diesen mit einem geeigneten Editor im Dump anpassen.

Durch diesen Schritt wird das Standardtheme und die Standardtemplates in den Originalzustand zurückgesetzt. Templateänderungen und andere Themes gehen verloren. Diese kannst du danach wieder ganz normal installieren.


Angehängte Dateien
.zip   default_theme.zip (Größe: 63,06 KB / Downloads: 37)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Fettes Merci Smile

Wenn alles läuft dann mach ich hier nochmal ne Rückmeldung!
#17
Michaels Lösung aus Beitrag #15 hat funktioniert!

Danke für den spitzen Support!
#18
sorry, ich versteh nur Bahnhof - was soll ich mit der Datei, wo und womit machen?

Habe auch das Problem, dass die Themenbewertung die Gesamtübersicht grafisch verzerrt - und komme leider nicht weiter.

THX für die Hilfe

PS: hat sich erledigt, habe irgendwie mehrfach aktualisiert (uft8) u.a. und aufeinmal gehts. Aber echt klasse Supporter-Forum! *ernstmein* habe durch diverse Threads schon viele Probleme so lösen können
#19
(17.08.2008, 20:49)Michael schrieb: Wie bereits vermutet fehlen die Stylesheets zu deinen Themes. Diese lassen sich leider nicht direkt wiederherstellen.

Gehe bitte wie folgt vor: Spiele den angefügten Dump in deine Datenbank ein. Falls du einen anderen Präfix als MyBB verwendest, musst du diesen mit einem geeigneten Editor im Dump anpassen.

Durch diesen Schritt wird das Standardtheme und die Standardtemplates in den Originalzustand zurückgesetzt. Templateänderungen und andere Themes gehen verloren. Diese kannst du danach wieder ganz normal installieren.

Hallo Michael,

bei mir hat das nicht geholfen:    

Und im BC fehlen im Menü die Icons:    
Gruß, Micha
=========
#20
Hast du die Probleme inzwischen behoben? In deinem Forum sieht alles in Ordnung aus.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.