Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
CBack Hackschutz für MyBB 1.2.14 ?
#1
Hallo User,
ich ahbe den CBack für 1.2.12 installiert!
Und habe 1.2.14!
ALso suche ich den für x.x.14 !
Ich finde ihn nirgends wo!
Wenn der für x.x.12 doch bei x.x.14 gehen sollte frage ich euch wie?^^

MfG
Zitieren
#2
Das Plugin funktioniert auch mit Version 1.2.14. Es sollte eine Readme mit einer Anleitung beiliegen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Eher fraglich wäre ob es dieses Plugin bald für MyBB 1.4 geben wird.
Oder ist MyBB 1.4 in dem Punkt sicherer geworden?
Zitieren
#4
Es ist zumindest keine Sicherheitslücke in der Richtung Injection bekannt. Das Script einzubinden ist aber eine einzige Codezeile und sollte auch ohne Plugin möglich sein.
Zitieren
#5
(04.08.2008, 17:21)Sebastian1990 schrieb: Eher fraglich wäre ob es dieses Plugin bald für MyBB 1.4 geben wird.
Oder ist MyBB 1.4 in dem Punkt sicherer geworden?
Auch MyBB 1.2 war sicher. Die Lücken, die aber gefunden wurden (man kann ja auch nicht sofort updaten), wurden aber vom CTracker erkannt. In der Zeit war er also nützlich. Außerdem schützt er gegen Lücken in Plugins.
Die aktuelle Version kann man auch mit MyBB 1.4 benutzen. Die ACP-Seite geht aber erst nach dem Update, das bald erscheinen soll.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Danke, hoffe die Version ist die aktuellste:

CrackerTracker 1.09
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  C-Back Hackschutz installieren saad1907 12 1.717 19.05.2008, 20:13
Letzter Beitrag: StefanT