Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei Thema/Beitragserstellung
#1
Hallo,

Mir ist gerade aufgefallen, wenn man einen Beitrag/Thema erstellt und dann anstatt sich weiterleiten lässt auf "zum forum zurückkehren" klickt wird man nicht auf die startseite weitergeleitet, sondern auf ein ungültiges Forum.
<CSS></CSS>
Zitieren
#2
Leider kann ich diesen Fehler zur Zeit nicht reproduzieren. Wie lautet der Link, auf den du dann weitergeleitet wirst?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Wenn man auf "zum Forum zurückkehren" klickt, nachdem man einen Beitrag erstellt hat, wird man nicht zu Startseite zurückgeleitet. Sondern zu einen "ungüliten Forum"

in diesem forum (https://www.mybb.de/forum/forumdisplay.p...rum-2.html)

Siehe: Anhänge!

Korrigiert in SVN; Rev 33


Angehängte Dateien Thumbnail(s)
   
<CSS></CSS>
Zitieren
#4
Danke für den Hinweis. Es handelt sich um einen Fehler in den deutschen Sprachpaketen, weshalb ich das in meinem englischen Testforum nicht nachvollziehen konnte. Der Fehler wird in der nächsten Version korrigiert sein.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren