Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenpassword geht nicht mehr
#1
Hallo.

Ich habe ein Problem und zwar kann ich seitdem ich MyBB 1.2.13 habe nicht mehr in ein durch ein Password geschützten Bereich.

Ich habe immer wieder das Password eingegeben und jedes Mal zeigt er mir an das, das Password falsch ist.

Ich bin im Adminbereich gewesen und habe sogar das Password geändert Fehlanzeige.

Kann mir jemand helfen? Denn das ist mein Archiv, wo ich nun nicht mehr reinkomme.


Gruß

Olav
#2
Von welcher Version aus hast du aktualisiert? Ein allgemeines Problem ist derzeit leider nicht bekannt. Erhältst du die eindeutige Meldung, dass das Passwort falsch ist?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ich habe von 1.2.12 auf 1.2.13 ein update gemacht. Ich gebe, das Password ein und erhalte diese Meldung, siehe Bild unten.


Angehängte Dateien Thumbnail(s)
   
#4
Von MyBB 1.2.12 zu 1.2.13 wurden "nur" zwei Sicherheitsprobleme behoben, die nichts mit dem Passwortschutz eines Forums zu tun haben. Die Fehlermeldung ist eindeutig und wird auch nur ausgegeben, wenn das Passwort nicht stimmt. Sollte das Passwort Sonderzeichen enthalten wähle im Admin-CP bitte ein neues ohne Sonderzeichen und versuche es erneut. Evtl. gibt es hier ein Problem mit der Kodierung.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Ich habe es probiert und es geht nicht, selbst wenn ich kein Password im Admin CP eingebe, will er bei der Anmeldung ein Password haben. Gebe ich ein Password ein z.B. flughafen und gebe das im Forum ein zeigt er mir das es falsch ist an.
#6
Kannst du mir bitte einen Admin-Zugang zu deinem Forum einrichten und mir den Link, die Zugangsdaten und den Namen des betroffenen Forums per PN schicken?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Link

http://www.hamburg-airport-friends-forum.../index.php
#8
Ich weiß nicht wie ich es gemacht habe, aber nun geht es wieder. Danke für die Hilfe. Das Thema kann geschlossen werden.