Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme mit Plugins
#1
Hallo allerseits! Smile

Ich habe einige Probleme mit diversen Plugins:

Sowohl wenn ich mir das Plugin PJIRC Chat als auch das Plugin Quick Quote herunterlade, kann ich diese zwar im ACP aktivieren, dennoch haben sie keinerlei Auswirkungen. Also was mache ich falsch? Die Installation hab ich schon etliche male überprüft und wiederholt.

btw: Von irgendeinem Plugin hab ich im ACP noch den Link "Plugin Downloader" welcher mir aber immer einen Error bringt. Wie kann ich den entfernen?
#2
Wenn du deine Templates verändert hast, kann es sein, dass das Plugin die zu ersetzenden Stellen nicht findet.

Das PJIRC Plugin fügt normalerweise einen Link ins Menü oben ein, das auf die Datei chat.php verweist. Diesen Link kannst du auch manuell einfügen. Alles andere sollte das Plugin gemacht haben.

Beim Plugin Quick Quote kann ich dir im Moment nicht sagen, was da gemacht wird. Am besten guckst du dir die Plugindatei an und da genau die Stellen, in denen Änderungen an Templates vorgenommen werden.

Der Plugin Downloader ist von DennisTT. Lade diesen erneut im Forum unter http://www.dennistt.net herunter und gucke sir die Schritte in der Installationsanleitung an. Mache diese dann entsprechend rückgängig.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Wieder einmal bedanke ich mich für die Schnelle und kompetente Hilfe! Smile

Das PJIRC Plugin futzt jetzt und den Link muss ich aber noch manuell adden. In der Beschreibung stand aber das dann ein Link kommen sollte. Naja...

Den Downloader hab ich jetzt auch nochmal hochgeladen und ich lass ihn jetzt einfach drauf. Mich hats halt gesört im ACP nen Link zu haben der einen auf ne Errorseite bringt.
#4
Sry für den Doppelpost, aber da jetzt doch nicht alles in Butter ist möchte ich nochmal auf mich aufmerksam machen... Wink

also: ich hab versucht das Chat-Button manuell einzufügen, aber mit den umschreiben der online.php Datei war das nicht getan. Wenn ich also im Template Sytem suchen soll, wo find ich die Stelle wo ich den Link einzufügen hab, bzw. was muss ich einfügen wenn ich noch ein bilchen dazu haben will wie auf der Seite?
#5
Diese Änderung wird normalerweise vom Plugin vorgenommen:

Template "header" öffnen und suchen nach:
Code:
toplinks_calendar</a></li>
Danach einfügen:
Code:
<li><a href="$settings[bburl]/chat.php"><img src="$settings[bburl]/images/chat.gif" border="0" alt="Chat">Chat</a></li>

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Ist es möglich das durch irgendeinen Bug die Template Datei nicht automatisch überschrieben werden kann? Das würde doch sicherlich auch erklären wie so bei den Quick QUote Plugin das "Schnell Zitieren" Button nicht angezeigt wird.
#7
Soweit ich weiß ist diesbezüglich kein Bug bekannt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Hab diesbezüglich jetzt auch mal auf myBBoard.com nachgefragt, aber auch dort konnte mir bis jetzt keiner weiterhelfen. Irgendwie ist bei der Template verwaltung alles sehr seltsam. Wenn ich beispielsweise den Code in der Header Datei so umschreibe wie vorgeschlagen passiert nichts, obwohl der Code eigentlich in der Template Datei gespeichert wird.