Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Ist PHP 5 zwingend?
#1
Im Forum habe ich die folgende Aussage gefunden: "Alle Feature-Releases des MyBB werden deshalb ab Februar 2008 nur noch kompatibel zu PHP ab Version 5.2 sein".

Ist für die Nutzung von myBB 1.2.12, die Ende Januar erschienen ist, die Version PHP 5.2 zwingend?

Ich habe heute eine Installation auf der Basis von PHP 4.4.7 durchgeführt, und es gab keinerlei Fehlermeldung. Ist das ok? Oder gibt es die Probleme erst später?
#2
MyBB 1.2 ist PHP4-kompatibel. MyBB 1.4 sollte auch noch auf PHP4 laufen. Allerdings wurden noch keine Systemvorraussetzungen dafür veröffentlicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
trotzdem ist es empfehlenswert, auf PHP 5 zu setzen, da es auch deutlich schneller ist, als PHP 4.
#4
Wie Sebijk schon sagte, ist es ratsam auf PHP 5.x umzustellen, da nicht nur MyBB, sondern auch alle anderen großen CMS- und Forensysteme in nicht allzu ferner Zukunft auf diese Version von PHP umstellen werden.