Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
domain problem
#1
Question 
Ich habe ein problem mit meiner freedomain:
Immer wenn sich user mit dem Internet explorer über diese Domain anmelden geht das login nicht!
Das problem tritt nur mit dem Internet explorer auf.
Ich verwende MyBB 1.02 .

#2
Bitte poste deine Domain hier. Wahrscheinlich stimmen die Cookie-Einstellungen nicht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
********************************
#4
Versuche es mit

Cookie-Domain: .eu.tf
Cookie-Pfad: /

Sollte das aufgrund der Weiterleitung nicht funktionieren, probiere

Cookie-Domain: .vserver.de
Cookie-Pfad: /mybb/

Beachte, dass du nach einer Änderung der Einstellungen die Cookies im Browser löschen musst, sonst klappt es nicht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
geht immer noch nit
#6
Hast du auch die Cookies vor dem Testen gelöscht? Falls ja, gib dem Benutzer Michael bitte Admin-Rechte, dann gucke ich mir das schnell an.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
ok hab dir adminrechte gegeben!
#8
Mit dem Internet Explorer geht es nur, wenn du dein Forum über http://web40.vs240087.vserver.de/mybb/index.php aufrufst.

Das Problem ist, dass Domain, tatsächliche Domain und Cookie-Domain bei einer Frame-Weiterleitung nicht übereinstimmen.

Wenn du die Domain auf oben genannte URL weiterleitest (ohne Frame!) ist das Problem gelöst.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Danke habs geändert jetzt gehts!