Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mitglieder werden nach 5-10 Minuten immer ausgeloggt
#1
Exclamation 
Hallo,
Ich hab folgendes Problem und weiß nicht woran es liegt. (Hab den Mitgliedern schon gesagt, dass sie sich abmelden sollen, cache, cookies löschen und wieder anmelden) - aber der selbe Fehler passiert nach ca. 10 Minuten wieder.

Viele Mitglieder sind nur auf der Startseite unterwegs, da da die Shoutbox ist. Mitten drin, werden Sie einfach ausgeloggt. Immer ca. nach 5-15 Minuten.

Ich habe keine Ahnung woran es liegen könnte. Ich tippe mal auf inakiviät? (Aber die Benutzer schreiben ja etwas in die shoutbox (ist ein Plugin)).

Ich hoffe, ihr wisst wo der Fehler liegt,
Gruß bernie Smile
#2
Ist im Benutzer-CP die Option "Bei Rückkehr automatisch einloggen." aktiviert?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Benutzer-CP -> Optionen ändern -> Bei Rückkehr automatisch einloggen.
Diese Infos standen aber oben auch schon drin. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Dann kann es nur ein Cookie- oder Browser-Problem sein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Kann es sein, dass ein Forum über mehrere URLs erreichbar ist?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Du kannst für die Cookieeinstellungen (überprüf die mal) nur eine Domain angeben, deswegen kann es da problematisch werden.
Vantage-Forum: http://vantage-forum.de/
#7
ACP->Foreneinstellungen->Allgemeine Konfiguration
https://www.mybb.de/doku/haeufig-gestell...elden.html
Vantage-Forum: http://vantage-forum.de/
#8
Es wird sehr wahrscheinlich daran gelegen haben. Oder die Browser der Betreffenden blocken Cookies, hast du mal nachgefragt?
Vantage-Forum: http://vantage-forum.de/
#9
Eine zeitliche Begrenzung gibt es beim MyBB eigentlich nicht. Tritt das Problem bei mehreren Benutzern auf oder nur bei einem? Tritt das Problem seit der Installation des Forums auf oder kannst du es zeitlich mit dem Einbau einer Modifikation verbinden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
Als erstes solltest du die Cookie-Einstellungen setzen (siehe FAQ-Einstrag in der Doku). Dabei solltest du dich für eine Domain entscheiden. Wenn du mehrere verwendest kann es zu den von dir geschilderten Problemen kommen. Beachte, dass die Cookie-Einstellungen mit der Angabe der URL zum Forum in der allgemeinen Konfiguration übereinstimmen müssen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.