Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade.php
#1
hi @ all,
ich habe mir gestern die neue Version des MYBB Boards gedownloadet. Danach habe ich mir ein Template gedownloadet und im admin cp installt. jetzt kann ich keine Beiträge mehr schreiben: FEHLER:
Falscher Authorisierungscode. Greifen Sie auf diese Funktion auf übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.

Dann habe ich hier die Forensuche verwendet. Ich solle irgendwas mit einer upgrade.php machen. Leider habe ich keine Ahnung, da ich neu bei mybb bin.

Mfg
#2
Hey.

Mit der Upgrade.php ist folgendes gemeint.
Wenn Du die Software updaten möchtest, musst Du die neuen Dateien auf Deinen Server hochladen. Dann musst Du in Deinem Browser folgende Datei aufrufen:

DEINE_URL/install/

Dann musst Du den Anweisungen folgen.

Der Fehler kann dann auftreten, wenn Du diesen Schritt nicht durchgeführt hast.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
ja aber ich wollte doch nur ein neues template installn. muss ich das dann auch machen? ich habe doch den install-ordner schon gelöscht -.-
#4
ok habs herrausgefunden. musste einfahc nochmal install hochladen.