Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Welcome User Panel / Login Problem
#1
Hallo ihr.......ich hab mal wieder ein prblem....ich hab gestern die Modifikation Welcome User Panel installiert. Sie funktioniert bestens. Jedoch kann ich sobal ich die seite verlasse nichtmehr drauf zurück.......dann kommt folgendes:

Fatal error: Cannot redeclare user_exists() (previously declared in /nfs/extra/a/an/aniworld/wwwroot/AniRev/inc/functions_user.php:9) in /nfs/extra/a/an/aniworld/wwwroot/AniRev/inc/functions_user.php on line 21

Wie kann das sein.....das panel geht....und wenn ich meine seite zb über die /online.php betrete und dann zum index springe geht es plötzlich.....ganz was komsiches.
Zitieren
#2
Hallo White Tiger,

Auf den ersten Blick würde ich vermuten, dass die file korrupt ist.
Kannst du die functions_user.php mal bitte hier anhängen?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#3
Kein Problem aber meiner Meinung nach ist die prima in Ordung.......


Angehängte Dateien
.php   functions_user.php (Größe: 15,12 KB / Downloads: 3)
Zitieren
#4
Ist den alles ok, wenn du das Plugin (testweise) abschaltest?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#5
Wenns aus is geht alles ...wenns an is gehts net immer....is richtig blöd.....aber des plugin fetzt deshalb wollt ichs nei machen
Zitieren
#6
Weis denn niemand mehr einen Rat?.....Das Plugin hab ich von mybboard.net-->mods geladen......wie gesagt es kässt sich problemlos einbinden.......nur kommt eben ab und zu dieser dumme fehler.
Zitieren
#7
Wende dich am besten direkt an den Autor des Plugins.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
Ich habs raus:

Die Datei wpanel.php öffen:

Die Zeile: require "./inc/functions_user.php";

Ersetzen durch: require_once "./inc/functions_user.php";

Und es funktioniert super.....
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  problem mit dem 'welcome user panel' plug in carpe 14 1.735 10.01.2008, 21:58
Letzter Beitrag: carpe
Question Problem mit Welcome Message garfield 3 1.012 29.07.2006, 09:02
Letzter Beitrag: hexy