Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bordeinstellungen -- Board URL
#1
@all

ich habe mal eine Frage.

Die Bord Url ist in den Foreneinstellungen wie folgt angegeben:

http://www.motorrad-tourenpartner.de/forum/upload

im Ordner upload befinden sich die Dateien: index.php und portal.php


Muss ich diese URL-Angabe anpassen, wenn ich den Domainpfad direkt ind den upload-Ordner auf die portal.php verweise?
Damit wäre der jetzige Forenpfad schon im Domainpfad enthalten.

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#2
Ja, dann ist eine Anpassung notwendig.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
@Michael

danke für deine immer super, hilfbereiten Antworten ... mein Respekt.


Nun meine Frage.

Wie sieht es in den Forumeinstellungen mit dem Cookie-Pfad aus.
Muss er dann auch angepasst werden.
Momentan lautet er "forum/upload/"

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#4
Wenn man beim Aufruf der Domain http://www.motorrad-tourenpartner.de sofort zum Forum gelangt, lauten die Einstellungen wie folgt:

URL: http://www.motorrad-tourenpartner.de
Cookie-Domain: .motorrad-tourenpartner.de
Cookie-Pfad: /

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.