Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
DarkOrange Probleme
#1
ich habe ein Problem mit dem syle DarkOrange wenn ich auf ein tema antworten will bzw. ein neues erstellen will kommt folgende meldung was mache ich falsch

Zitat:Falscher Authorisierungscode. Greifen Sie auf diese Funktion auf übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.

würde mich über schnelle hilfe sehr freuen
Zitieren
#2
Das Theme ist zur aktuellen MyBB-Version nicht kompatibel. Siehe auch: https://www.mybb.de/forum/showthread.php?tid=8518

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Wegen "Falscher Authorisierungscode" hilft Dir evtl. auch das hier:
https://www.mybb.de/forum/showthread.php...423&page=1

Hilft der neu-upload der thread.js und das Browercache-leeren auch nicht:
Schau Dir das Template xmlhttp_inline_post_editor an, das muss so sein:
Code:
<br />
        <div style="clear: both;">
            <div>
                <textarea style="width: 99%; padding: 4px; margin: 0;" rows="12" cols="80" id="quickedit_{$post['pid']}" />{$post['message']}</textarea>
            </div>
            <div class="editor_control_bar" style="width: 99%; padding: 4px; margin-top: 3px; text-align: right;">
                <input type="button" class="button" onclick="Thread.quickEditSave({$post['pid']});" value="{$lang->save_changes}" />
                <input type="button" class="button" onclick="Thread.quickEditCancel({$post['pid']});" value="{$lang->cancel_edit}" />
            </div>
            <br style="clear: both;" />
        </div>
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
Zitieren
#4
Wenn einige Templates falsch sind, hilft das aber überhaupt nichts. Wink Außerdem ist der Problem ja ein anderes.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Michael schrieb:Das Theme ist zur aktuellen MyBB-Version nicht kompatibel. Siehe auch: https://www.mybb.de/forum/showthread.php?tid=8518

danke euch es scheint geholfen zuhaben mal sehen ob nun auch die plugins laufen
Zitieren