Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Falscher Authorisierungscode
#1
Moin beisammen!

Ich hab nun ein Upgrade von 1.2.9 auf 1.2.12 gemacht.
Soweit hat alles funktioniert jedoch habe ich eben feststellen müssen, dass ich kein Profil oder sonstiges im User CP mehr ändern kann.

Es kommt immer diese Fehlermeldung:
Falscher Authorisierungscode. Greifen Sie auf diese Funktion auf übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.

EDIT:
Ich stelle gerade fest, dass nicht mal einen Beitrag verfassen kann!
Auch PM's kann ich nicht schreiben!

Was kann das sein?
Hat jemand vielleicht das gleiche Problem?

Gruss Alex
#2
Hast du das Upgrade-Skript ausgeführt? Das ändert die Templates und macht sie zu MyBB 1.2.12 kompatibel.
Welches Theme benutzt du?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hi!

Ja... das Update-Skript habe ich ausgeführt!
Also ich nutze ein angepasstes Template welches auf dem original basiert.
Ich schau gleich mal über die Template-Files ob ich da was erkennen kann.

Schon mal Danke für den Tipp!
#4
Oh Sch....eibenkleister!

Hast wirklich recht!
Daran liegt es!
Jetzt habe ich ein ganz großes Problem!
Da werde ich wohl oder übel alles von Hand noch mal neu anpassen müssen!
Echt seltsam! Bei den letzten Upgrades war das kein Thema! Da lief alles wie geschmiert!

*grrrrrrrrrrr

Trotzdem vielen Dank für den Tipp!
#5
Soderle!

Also... es lag wirklich an den Templates!
Hab sie noch mal alle von Hand eingefügt und alles geht soweit ich das sehe.
Allerdings die Inlinebearbeitung geht nur sporadisch.
Ich selbst als Admin habe eigentlich keine Probleme aber der "Ottonormaluser" kann sie nicht nutzen.
Ich hatte einen kleinen Zusatz in die Datei threads.js eingebaut. Dachte mir, es könnte daran liegen.
Hab dann die originale Datei wieder hochgeladen und im IE6 hat es dann 3 Mal funktioniert und danach nicht mehr!
Echt seltsam!

Kann diese Fehlermeldung nur an den Templates liegen oder könnte es noch eine andere Möglichkeit geben?
Ich habe folgende Plugins mit an Board:
Auto Prune - For MyBB 1.2.x 1.2.0 DennisTT
User Viewing This Thread - 1
Minimum Posts For Posting Thread - 1.2 LeX-
Private Messages Admin - 2.3.2

Aber egal ob ich die de- oder aktiviere... keine Änderung!

Ich suche dann mal weiter!
#6
Hast du versucht das Update-Skript nochmal auszuführen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Versuchs mal mit diesem Tipp: https://www.mybb.de/forum/showthread.php...3#pid60773

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Nein... Noch nicht.

Hab jetzt gerade noch mal alle original .js Dateien hochgeladen und mit allen Browsern unter nem Admin-Account und einem User-Account getestet.

Momentan läuft alles ganz normal! Kein Problem mehr!
Ich warte noch mal bis heute Abend ab wie es bei den anderen Usern aussieht.
Sollte es Probleme geben, lasse ich das Update-Skript noch mal drüberlaufen.

Ich gebe dann heuet Abend noch mal einen Status.

Erstmal danke für die Hilfe!
#9
Hi Michael!

Ich habe gerade mal nachgesehen.
Das steht bei mir schon auf "thread.js?ver=1212"

Allerdings stelle ich gerade fest, wenn ich auf Inlinebearbeitung gehe und etwas hinzufüge und danach sofort wieder auf Inlinebearbeitung gehe, erscheint das zuvor hinzugefügte nicht mehr. Schreibe ich was neues hinzu, ist das zuvor geschrieben weg.
Okay.... anderes Problem und Thema.
Dafür sollte ich dann wohl doch besser einen neuen Beitrag eröffnen wenn ich den Fehler so nicht finde.

Danke!
#10
Guden Tach ;o)

Scheinbar läuft nun alles sauber!
Das Problem hat sich durch das bearbeiten der Templates und dem Upload der originalen .js Dateien erledigt!

Vielen Dank für eure Hilfe!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Falscher Authorisierungscode holger-thies 11 1.937 08.04.2008, 16:53
Letzter Beitrag: ErdlingNudge
  Falscher Authorisierungscode Spallek 1 1.558 06.02.2008, 11:05
Letzter Beitrag: StefanT