Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
linkleiste
#11
Das habe ich eingefügt.

linwinman schrieb:
Zitat:Hast du den Link vollständig (wie o. a.) referenziert? Kannst du sonst bitte einmal die komplette Code-Zeile dieses Links posten?

Das ist derCode:
Zitat:<li><a href="http://xxx-yyyyyyy.homepage.t-online.de/myBB/Chat/chat/flashchat.php">
<img src="ftp://aaaaaa@xxxx-yyyyyyy.homepage.t-online.de:123456789@xxx-yyyyyyy.homepage.t-online.de/myBB/images/xchat.gif" alt="" /
>Chat</a></li>
URL-geändert Wink

Kann man dort direkt die Formatierung eingeben?

Das mit der farbe muss ich noch mal probieren da ich den gewünschten Effekt noch nicht hinbekommen habe. Sad
Zitieren
#12
Hallo,

versuche es doch bitte einmal mit diesem Code:
Code:
<li><a href="{$mybb->settings['bburl']}/Chat/chat/flashchat.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/xchat.gif" alt="" />Chat</a></li>
Hierbei habe ich "http://xxx-yyyyyyy.homepage.t-online.de/myBB" als Wert für die Variable = "{$mybb->settings['bburl']}" angenommen.

Die Bedeutung der Variablen hat Dave ja auch in >> Beitrag #6 genannt.

HTH.
Zitieren
#13
Danke!
So funktioniert der Link auch, aber der Text"link" bleibt schwarz. Ist aber nicht so schlimm.Oder kann man das in dem Code auch noch definieren?
Was ich nur gerne verstehen würde ist warum es mit dem Code geht, denn die URL stehen da ja so gar nicht drin?ich bin eben ein wenig wissbegierig Wink

Ein Problem behoben und da ist schon die nächste Ungereimheit

Was viel ärgerlicher ist das ich irgendwie glaube bei der Installation von Flash Chat falsch gemacht habe, denn die Admin Einstellungen wie sie hier angegeben sind habe ich nicht. :question: Sad (Aufrufen,schreiben geht und das Theme ändern auch)

http://tufat.com/docs/flashchat/installer.html

Warum? Aber das gehört ja jetzt nicht hier ins Thema.
Zitieren
#14
Zitat:Was ich nur gerne verstehen würde ist warum es mit dem Code geht, denn die URL stehen da ja so gar nicht drin
Diese Einstellungen findest du in
"Admin-CP >> Foreneinstellungen >> Allgemeine Konfiguration >> URL zum Forum (= >> "{$mybb->settings['bburl']}") bzw. in
"Admin-CP >> Themes >> MyBB Default/Dein Theme >> Pfad zu den Bildern (= >> "{$theme['imgdir']}")";
die Einträge in diesen Feldern werden den Variablen als Wert übergeben/zugewiesen.

Zitat:Was viel ärgerlicher ist das ich irgendwie glaube bei der Installation von Flash Chat falsch gemacht habe, denn die Admin Einstellungen wie sie hier angegeben sind habe ich nicht
Dein "Chat-Verzeichnis" ist
>> "http://xxx-yyyyyyy.homepage.t-online.de/myBB/Chat/chat/..."

Demnach solltest du den Admin-Bereich mit der Adresse
>> "http://xxx-yyyyyyy.homepage.t-online.de/myBB/Chat/chat/admin/index.php"
aufrufen können - oder habe ich das vllt. falsch verstanden?
Zitieren
#15
Danke für die Erklärung, jetzt habe ich sogar das verstanden. Klasse

Was den Link zu dem Adminbereich anbelangt, so komme ich zwar dahin, aber ich habe nie ein Adminpasswort eingegeben oder bekommen ?
Ich schätze ja das irgend etwas bei der Installation falsch gelaufen ist, wenn dies der Fall ist, dann lösche ich es nochmal und installiere eben neu.

Aber nochmal kurz zu dem Link. Wenn man den Link anklickt öffnet sich ja das Chatfenster im gleichen Fenster , kann man es auch so machen das es sich automatisch in einen neuen Fenster öffnet?
Zitieren
#16
Hallo Baldur,

das erreichst durch die Anweisung
Code:
"target="_blank"
Ersetze den "Link-Code" noch einmal durch
Code:
<li><a href="{$mybb->settings['bburl']}/Chat/chat/flashchat.php" target="_blank"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/xchat.gif" alt="" />Chat</a></li>
Zitieren
#17
Klasse, vielen Dank Smile
Somit wären die beiden anfänglichen Fragen abgearbeitet Wink Für weitere links brauche ich ja nur modifizieren, super! Smile

Hast du jetzt auch noch vielleicht eine Idee was ich bei der Installation von Flash Chat evtl. falsch gemacht habe? Rolleyes
Ist nicht zwingend, nur eben das ich bei der Neuinstallation nicht nochmal den gleichen Fehler mache.
Besonders vor dem Hintergrund das ja auch nicht die Mitglieder des Forums automatisch dort auftauchen wie es ja angeblich sein soll.

Allerdings bin ich schon sehr froh über die ganze Hilfe die mir zu Teil geworden ist und das ich auch schon weider ne ganze Ecke dazu gelernt habe.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Linkleiste Pascallo92 6 1.921 07.12.2005, 21:31
Letzter Beitrag: krafdi