Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Uprade
#1
guten abend, ich habe eine kurze frage. habe gerade ein upgrade von der mybb version 1.2.9 auf 1.2.10 gemacht. alles soweit erfolgreich, glaube ich. trotzdem habe ich jetz folgende meldung wenn ich ins forum möchte: Language deutsch_du (/home/web151/jann02/ftproot/schwarzenbek-2/interessantes/forumtest/inc/languages/deutsch_du) is not installed. mehr nicht. jetz weiss ich leider nicht genau was ich machen soll. muss ich eine neu sprachdatei uploaden ??? war ja vorher alles in dem ordner install drin. den sollte ich aber laut dokumentation zur sicherheit löschen.
bitte um hilfe !!!
vielen dank im voraus.
mfg sven
#2
Die Datei gehört aber nicht in den Ordner install.
Du hast doch sicher, bevor du das Upgrade gemacht hast, alle Daten gesichert.
Nun lade die Datei deutsch_du wieder dahin, wo sie hingehört:
Code:
/inc/languages/deutsch_du
Genau das sagt auch die Fehlermeldung - nämlich, dass sich diese Datei nicht dort befindet, wo sie erhofft wird (sinngemäß).
#3
vielen dank, manchmal sieht man halt vor lauter bäumen den wald nicht mehr.
frohes fest wünsche ich dir Big Grin
mfg sven