Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Meldung und Header
#1
Hallo,

ich hatte das Problem mit der weißen Seite, ich habe das mit dem GZIP-Komprimierung aus gemacht, jetzt funktioniert das Forum, aber jetzt kommt diese Meldung.

Wie kann ich die Abschalten?
Und wo kann ich meinen Header einfügen?

Danke im Voraus

MfG
Diego 2
#2
Hallo Diego 2,

das Thema hatten wir heute schon mal,- bzw. bitte benutze das nächste mal die Suche.
https://www.mybb.de/forum/showthread.php...8#pid55258

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#3
Hi,

ok, danke, auf die Idee mit dem Funpic bin ich nicht gekommen...

Weißt Du wo ich meinen Header einfügen kann?

Danke im Voraus

MfG
Diego 2

Garlant schrieb:Hallo Diego 2,

das Thema hatten wir heute schon mal,- bzw. bitte benutze das nächste mal die Suche.
https://www.mybb.de/forum/showthread.php...8#pid55258

Mfg Garlant
#4
Wenn du das Logo meinst, dann:

Theme -> ändern/hinzufügen -> *dein Theme* -> dann suche nach "Foren logo" und gib dort die url ein.

Bei mir ist es z.B. images/Fusion/Forumlogo.gif

Du musst das Bild vorher per FTP nach images/*dein Theme*/*Hier das logo.gif rein
#5
Den HTML-Code des Headers kannst du bearbeiten im Admin-CP -> Templates -> Ändern/Entfernen -> *Templateset* -> Ausklappen -> header.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Hallo,

danke für Eure Hilfe.
Habe jetzt die Header-Template geöffnet und dann kamen haufenweise Scripte, was für einen soll ich dann nehmen, damit mein Forenlogo angezeigt wird?

Danke im Voraus

MfG
Diego 2
#7
DAS Template 'header' - es gibt nur eins. Was meinst du mit verschiedenen Scripten? Den Code im Template?
Ein Logo führt man am Anfang des Templates 'header' ein.
#8
Hi,

@ Don Carlos: Danke, hab's gefunden. Aber wenn ich es öffne, dann kommen haufenweise Scripte, wo muss ich dann meinen einfügen und welchen Script? So sieht es bei mir aus:

Meine URL zum Header.

Danke im Voraus

MfG
Diego 2
#9
Don Carlos schrieb:Ein Logo führt man am Anfang des Templates 'header' ein.
Der Anfang ist meist oben. Wink
Was du da einfügen musst, kann ich nicht wissen, denn ich kenne den Link zu deinem Logo (Grafik, Bild) nicht.
Etwas herumprobieren hilft weiter. Wink

Edit: Ach so - hab die URL überlesen. Die kannst du auch in den Einstellungen zu deinem Theme einfügen. Dort steht weiter oben "Forum Logo". Dort schreibst du die URL rein.

ACP -> Themes -> Ändern/Entfernen -> Dein Theme -> Forum Logo ...

Direkt im Header musst du dein Logo wie folgt verlinken:

<a href="url_zum_forum"><img src="url_zum_logo" alt="alternativ_text"/></a>
#10
Hi,

@ Don Carlos: Vielen Dank, hat funktioniert Wink

MfG
Diego 2