Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Grafiken, Login funktioniert nicht
#1
Ich will ein Forum für die Studenten meines Studiengangs erstellen, jedoch stoß ich da auf ein paar Probleme mit http://fhbrb.fh.funpic.de/forum/ (hoster: funpic) :

1.) Es werden partout keine Grafiken angezeigt. Ich habe bereits ein neues Theme hochgeladen und als Standard definiert, jedoch passiert nichts. (wie man sieht)

2.) der Login funktioniert nicht richtig, obwohl ich die Cookie-Einstellungen richtig gemacht habe:
url= .fhb-maschinenbau.de.vu
pfad= /

Ins Admin-Center kann ich mich jedoch einloggen.


Bitte helft mir Smile .

MfG Frank
#2
Irgend wie kann ich deine Seite nicht mal richtig aufrufen?!
Hast du im ACP alle Pfad Einstellungen (allgemeine Einstellungen) Richtig?
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#3
Hallo Kaffeejunkie,

Ändere bitte die Boardurl zu dieser: http://fhbrb.fh.funpic.de/.
Wird das Forum nun richtig dargestellt?

Ist die de.vu domain eine Art Weiterleitung oder wie hast du diese Verknüpft?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#4
Folgendes hab ich jetzt:
URL zum Forum: http://fhbrb.fh.funpic.de/forum
URL der Homepage : http://fhbrb.fh.funpic.de
Cookie-Domain: .fhbrb.fh.funpic.de
Cookie-Pfad: /forum/

Grafiken und Login funktionieren immer noch nicht Sad .


Update:
========
Ich hab das Forum auf einen anderen Account hochgeladen und da funktionierts! komisch...kann sich das einer erklären?!? hab da nix anders eingestellt.
#5
Änder mal im ACP --> Foreneinstellungen --> Allgemeine Konfiguration --> URL zum Forum in http://fhbrb.fh.funpic.de/forum/ um !
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#6
Die Angaben sind korrekt, wurden aber nich übernommen. Stelle sicher, dass die Datei inc/settings.php beschreibbar ist und speichere die Einstellungen neu ab.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grafiken sind manchmal weg ("Forum enthält keine neuen Beiträge" etc.) Kommunalforum.de 1 584 16.09.2007, 10:38
Letzter Beitrag: Mak