Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
änderungen in der allg. konfiguration
#1
Hallo, ich hab da so ein Problem: ein Forum dass unter myBB 1.2.2 läuft wurde auf einen anderen server exportert (das ist eig. nicht das problem denk ich). Da es nun unter einer neuen URL erreichbar ist, habe ich versucht, sie in der Allegmeinen Konfiguration zu ändern. Dort wird es auch übernommen, nur werden die Änderungen im Forum selber irgendwie nicht sichtbar... ich kann den Seitentitel ändern, in der allg Konfig wird der neue Titel dann auch angegeben, nur ändert sich das nicht im Forum selber... habt ihr da eine Lösung? Sad
#2
Ist die settings.php beschreibbar (CHMOD 666)?
Vantage-Forum: http://vantage-forum.de/
#3
Smile danke dass hab ich total übersehen, jetzt läuft alles einwandfrei
#4
Nachdem das mein erster Beitrag ist, erst mal ein Hallo an alle.
Ich hatte bis vor etwa zwei Stunden myBB 1.2 auf meinem Server. Ohne Problem.
Jetzt habe ich das Upgrade auf 1.4 gemacht und egal was ich in den Einstellungen ändere, es wird nichts übernommen.
myBB meint aber:
Zitat:Alle benötigten Dateien und Verzeichnisse haben die richtigen CHMOD-Einstellungen.

Ich bin mittlerweile mit meinem Latein am Ende.
Und dann auch noch falscher Thread. Sorry.
#5
Hallo und willkommen,

gehe mal in der Konfiguration in die allgemeinen Einstellungen und ändere zum Test mal bitte die URL zu deiner Homepage. Lade die anschließend die Datei inc/settings.php herunter, öffne sie mit einem Editor und such nach "homeurl". Wurde die Änderung in der Datei übernommen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Die URL wird übernommen.
Und auch die Änderungen werden jetzt übernommen. Versteh ich jetzt nicht wirklich. Heute Nacht habe ich stundenlang rumprobiert und nichts hat funktioniert. Jetzt läuft alles scheinbar normal ohne das ich irgendwas gemacht habe. Huh


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Änderungen in der ACP werden nicht Gespeichert wordmix1994 1 546 06.01.2008, 13:54
Letzter Beitrag: StefanT
  Allg. Fragen Rieju Hazer 20 2.136 04.02.2007, 18:20
Letzter Beitrag: SweetySchnuffel