Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler in MyBB 1.2.9 Downloads
#1
Aus bisher nicht geklärter Ursache waren in den Downloads auf unserer Seite zwei Dateien veraltet. Ich wurde soeben auf diesen Umstand aufmerksam gemacht, da der Versionscheck eines frisch installierten Forums Version 1.2.8 ausgab.

Betroffen sind folgende Dateien:
  • inc/class_core.php
  • inc/functions.php

Sollte euer Forum sich als Version 1.2.8 ausgeben obwohl ihr 1.2.9 installiert habt, ersetzt die genannten Dateien bitte durch die im angefügten Archiv.

Das Problem ist NICHT sicherheitsrelevant. Betroffen sind nur neue Installationen; die Updatepakete sind vollständig.

Ich bitte diesen Umstand zu entschuldigen.


Angehängte Dateien
.zip   dateien.zip (Größe: 26,27 KB / Downloads: 359)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren