Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Logout Problem
#1
Hallo alle zusammen,

ich habe ein Problem was ich mir nicht erklären kann...

Ich habe MyBB zweimal am laufen.

Bei dem einem funzt auch alles aber bei dem anderem hab ich das Problem das man sich nicht ausloggen kann...

Wenn ich auf den Link Abmelden gehe erhalte ich folgende Meldung:
Code:
Deine Benutzer-ID konnte nicht verifiziert werden, um dich abzumelden. Ein Grund könnte sein, dass ein böswilliges JavaScript versucht hat dich abzumelden. Wenn du dich abmelden willst, benutze bitte den Abmelde-Button im Menü.

Warum ist das so? Es ist nämlich ein wenig unpraktisch wenn man sich nur abmelden kann indem man die Cookies löscht >.>

Ich hoffe ihr könnt mir helfen...

Mfg

Chaos
#2
Hallo 2called-chaos,
Das hier sollte dir helfen:
http://www.forum.mybboard.de/showthread....1#pid45201

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#3
Danke hat wunderbar funktioniert Smile
#4
Das Problem habe ich auch, mit einigen Usern, obwohl ich ja den html code erneurt habe, durch den tip des oben genannten links...

also bei mir gibt es keine probleme, nur beu eingen usern..

woran kann das liegen??

ich habe den cache vorher gelöscht im admin menü.. hat das was damit zu tun??
#5
Es könnte sein, dass die Benutzer den Cache ihres Browsers löschen müssen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Das Problem hab ich auch, beim ausloggen kommt die Nachrricht:
Zitat:Deine Benutzer-ID konnte nicht verifiziert werden, um dich abzumelden. Ein Grund könnte sein, dass ein böswilliges JavaScript versucht hat dich abzumelden. Wenn du dich abmelden willst, benutze bitte den Abmelde-Button im Menü.

Ich hab das so wie in den Link beschrieben ist gemacht,
funktioniert aber trotzdem nicht.

Jedesmal wenn man sich ausllogen will, muss man die Caches leeren.
Ich hab damit keine Probleme, aber die User sind genervt
#7
Geht mir ebenso...
Ausloggen geht partout nicht...
MyBB 1.2.10
emolution Theme
#8
Hallo Laello und PacodelMar,
hier im Forum, als auch in meinem Forum funktioniert mit dem MyBB 1.2.10 das Login/Logout ohne Probleme. Ist den die Cookiedomain korrekt?

Könntet ihr bitte einen Link posten,- bzw. per PN schicken?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#9
Ich hab das mit der cookie Domaine Kontrolliert,
und alles ok.

Klar, hier der link
#10
Laello,

Bitte ersetze dein Template header_welcomeblock_member durch dies:

Code:
    <span style="float:right;">{$lang->welcome_current_time}</span>
        {$lang->welcome_back} (<a href="{$mybb->settings['bburl']}/usercp.php"><strong>{$lang->welcome_usercp}</strong></a>{$admincplink} &mdash; <a href="{$mybb->settings['bburl']}/member.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}">{$lang->welcome_logout}</a>)<br />
                <span class="links">
                    <a href="#" onclick="MyBB.popupWindow('{$mybb->settings['bburl']}/misc.php?action=buddypopup', 'buddyList', 170, 300);">{$lang->welcome_open_buddy_list}</a>
                </span>
                <a href="{$mybb->settings['bburl']}/search.php?action=getnew">{$lang->welcome_newposts}</a> | <a href="{$mybb->settings['bburl']}/search.php?action=getdaily">{$lang->welcome_todaysposts}</a> | <a href="{$mybb->settings['bburl']}/private.php">{$lang->welcome_pms}</a> {$lang->welcome_pms_usage}

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Logout Problem 1.2.12 - GELÖST wilfried 11 2.521 04.08.2008, 16:08
Letzter Beitrag: Laello
  Logout Problem Dark Master X 8 1.182 14.06.2007, 16:30
Letzter Beitrag: Dark Master X
  login/logout Problem gelöst andreaswien 5 1.165 06.11.2006, 17:29
Letzter Beitrag: Mak