Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren "verschwunden" !!??
#1
Question 
Hilfe,

bin die totale Anfängerin ..!

Erstelle grad die Grundstruktur meines Forums: Foren/Unterforen etc. .

Jetzt hatte ich ein Forum mit diversen Unterforen erstellt, hat alles gut geklappt und war schön zu sehen! Da das doch etwas mühsam war und ich die ganze Struktur auf gleicher Ebene noch einmal brauche,

habe ich eine Kopie des Forums erstellt um es auf gleicher Ebene noch einmal einzufügen auf der sich auch das Vorbild befindet,

seitdem wird kein einziges Forum mehr angezeigt, nur noch die Statistik - quasi alles verschwunden! *schreck* Alles futsch! Im CP sind aber alle ursprünglichen ohne die erstellte Kopie wie früher zu sehen - wie kann das sein!!??

habt ihr eine Idee!?? (Bitte möglichst wenig Fremdworte, sonst versteh ich evtl. nix, *rotwerd*, danke.

Danke!! ggf.,

Isa
#2
Wie meinst du "habe ich eine Kopie des Forums erstellt" ?
Würde aber sagen wenn du die Foren im ACP bei Foren verwalten nicht mehr siehst sind diese weg und wenn du kein Backup der DB hast bleiben diese auch weg. Sad
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#3
Wenn die Foren im Admin-CP noch zu sehen sind überprüfe mal die Einstellungen der einzelnen Foren und die Berechtigungen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Hallo Michael,
ja, im Admin-CP sind alle noch da, und die Berechtigungen sind bei allen Foren gleich. Könntest Du Dir vorstellen, daß ich Dir mein PW schicke und Du mal reinschaust? Dann bitte kurze Anleitung, wie ich mein PW ändern kann, damit ich kurz ein temporäres erstelle ..

Ich hab alles versucht - bin so! frustriert! - es soll doch jetzt endlich laufen!

Danke ggf.,

Isa
#5
Ich schubs das nochmal hoch - kann doch nicht sein, daß da keiner helfen kann !
#6
Kannst du mir deine Zugangsdaten für phpMyAdmin zukommen lassen? Oder nen weiteren Nutzer erstellen?

#7
Hab ich Dir per PN geschickt - vielen Dank!

Isa
#8
Du hast es geschafft!! Smile Smile

*superfroi* !

Toll, vielen Dank!

Smile

Isa