Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Startseite
#11
Ok, das habe ich mit einer neuen Installation wieder hinbekommen. 'Danke

könntet ihr mir vieleicht noch erklären wie ich eine Startseite vor mein Forum bekomme?
Und vieleicht wie ich ein neues Tamplate in mein Forum bekomme?


Danke

e-mike
#12
Wie möchtest du das mit der Startseite haben? So etwa wie bei uns? Dann würde ich dir empfehlen das Forum in einen Unterordner zu installieren und mit html deine Startseite erstellen.

Was möchtest du mit dem neuen Template machen?
Oder meintest du Themes? In diesem Fall bitte die Doku lesen.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#13
Hi


Ok, ich habe das Forum in einen Unterordner http://www.forum.meinedomain.de installiert war das richtig?
Wenn ja könntest du mir bitte noch erklären oder mir sagen wo ich eine anleitung für die Startseite bekomme die ich mit Html erstellen muss herbekomme.

Vielen Dank
#14
Leider habe ich nun ein weiteres Problem, ich kann mich nicht mehr einloggen.
nach Eingabe des Benutzernahmen und Kennwortes steht zwar da das ich mich erfolgreich eingeloggt habe aber wenn ich zur Seite zurückgebracht werde steht immer noch Gast dort...???

Vielleicht kann mir jemand bei meinen zwei Fragen helfen

e-mike
#15
Hallo e-mike,

hast du in Admin-CP > Templates > Allgemeine Konfiguration die Cookie-Einstellungen angepasst?

Für die von dir angegebene Adresse http://www.forum.meinedomain.de lauten die Einträge:

* Cookie-Domain: .forum.meinedomain.de
* Cookie-Pfad: /

Die Alternative ist eine Installation, wie krafdi sie beschrieben hat:
  • http://www.meinedomain.de/forum

Hieraus folgt dann:

* Cookie-Domain: .meinedomain.de
* Cookie-Pfad: /forum/

Wenn du wenig bis keine Erfahrung mit HTML hast, kann dir ein HTML-Editor bei der Erstellung einer Startseite helfen.
Einer von vielen ist der Nvu Composer - HTML-Editor. Weitere Alternativen findest du bei Google.

Ich hoffe, das hilft dir weiter.
#16
Vielen dank,

Ja meine Cookiedomain ist http://www.forum.drachen-feder.de
Danke für den tipp mit dem Editor (werde ich mir gleich laden(, aber sagen wir mal ich habe eine Startseite erstellt, wohin muss ich sie dann hochladen damit sie richtig erscheint?

e-mike
#17
Wenn die URL http://www.forum.drachen-feder.de/ ist, muss die Cookie-Domain .forum.drachen-feder.de sein, nicht http://www.drachen-feder.de.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#18
Hi

Die Url zur Homepage ist http://www.drachen-feder.de und die url zum Forum habe ich http://www.forum.drachen-feder.de
eigegeben. Hab ich schon wieder was falsch gemacht?


e-mike
#19
Die Cookie-Domain ".drachen-feder.de" sollte immer gehen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#20
Du musst die von Dragon und mir genannten Einträge bei Cookie-Domain und Cookie-Pfad einstellen.