Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Script-Fehler
#1
Hi,

ich brauche mal wieder Eure Hilfe:

Beim Aufrufen der Beiträge im Forum erhalte ich (und andere sicher auch?) mit dem IE immer wieder eine Fehlermeldung:
   

Wo steckt jetzt der Fehler, in einer -.js-Datei oder in der showthread.php und wie und wo kann ich den beheben?

Nachtrag: Jetzt ist mir was ganz Eigenartiges aufgefallen: wenn ich das Theme ändere, dann kommen diese Fehlermeldungen nicht ???
Muss dann irgendwie an den templates liegen? ???
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#2
Woran das liegt, weiß ich nicht, aber ich weiß, wie du das wegbekommst:

Internetoptionen =>Erweitert =>'Scriptfehler anzeigen' deaktivieren.

Möglicherweise ist der IE wieder mal zu sensibel (im Opi und FF erscheint nichts). Wink
Zitieren
#3
Tritt das nur in diesem einen Forum auf?
Vantage-Forum: http://vantage-forum.de/
Zitieren
#4
Hi, Don Carlos,

das hab ich schon deaktiviert, aber die Meldung kam immer noch! Rolleyes

Ich habe jetzt mal das Sriptdebugging aktiviert (wird aber dennoch ignoriert, die Häkchen bleiben drin) und jetzt scheint es zu funktionieren!

Technik - wie soll man die jemals verstehen?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#5
Hallo Dummuser,

Welche IE Version nutzt du denn?

Ich habe da so waage in Erinnerung das eine IE-Version mal Probleme hatte in der Hinsicht, gelöst wurde es durch Update(s) des Browsers.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#6
Hi,

ich habe 7.0.5730.11 - aber ich hab's, glaub' ich, gelöst.

Irgendwie trauere ich noch dem IE 6 nach, je neuer die Version, um so komplizierter wird's.

Ich dachte aber, ich hab irgendwo in den templates oder php-Dateien einen Fehler, weil ein Theme richtig lief und die Standards eben nicht?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#7
Ich vermute mal, dass eine Javascript-Datei fehlerhaft ist oder unvollständig hochgeladen wurde. Hast du einen Link?

//EDIT:
Verwendet das Theme irgendwelche Scripts? (Ich kann es als Gast nicht sehen
//
Vantage-Forum: http://vantage-forum.de/
Zitieren