Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme bei Mod "Themenstarter"
#1
Hallo Leute !

Hab heute versucht den Mod Themenstarter (by Garlant) zu implementieren.

Boardversion 1.2.8, Updtae auf 1.2.9 wird nächste Woche gemacht !

Es wird auch soweit angezeit. Soweit so gut.

Aber ich bekomme eine Fehlermeldung im Header:

Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d209980825/htdocs/inc/languages/deutsch_du/global.lang.php:1) in /homepages/6/d209980825/htdocs/inc/functions.php on line 78

Was das ??

Kann mir jemand helfen?

Wo liegt der Fehler?

Gruß
Dan

Nachtrag: Nach dieser Modifikation ist auch das An- bzw. auch abmelden nicht mehr möglich.
Hilfe!!!! Super-Gau

Es kommen folgende Fehlermeldungen im Header der Seite " Sie haben sich erfolgreich angemeldet! :
Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d209980825/htdocs/inc/languages/deutsch_du/global.lang.php:1) in /homepages/6/d209980825/htdocs/inc/functions.php on line 1133

Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d209980825/htdocs/inc/languages/deutsch_du/global.lang.php:1) in /homepages/6/d209980825/htdocs/inc/functions.php on line 1133

Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d209980825/htdocs/inc/languages/deutsch_du/global.lang.php:1) in /homepages/6/d209980825/htdocs/inc/functions.php on line 1133

Warning: Cannot modify header information - headers already sent by (output started at /homepages/6/d209980825/htdocs/inc/languages/deutsch_du/global.lang.php:1) in /homepages/6/d209980825/htdocs/inc/functions.php on line 78

Danach wechsel auf Portal, ohne angemeldet zu sein.


Ich hab mich Zeile für Zeile an die Mod-Anleitung gehalten....
Zitieren
#2
Stelle sicher, dass sich in der Datei inc/languages/deutsch_du/global.lang.php am Anfang vor dem <?php keine Leerzeichen, Absätze oder sonstige Zeichen befinden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Hallo Michael,

deinen Tipp habe ich schon beherzigt. Hab vorher natürlich erst mal die Suche befragt. ;-)

Leider ohne Erfolg.

Ich habe auch Schritt für Schritt die Modifikation wieder zurück genommen.

Brachte auch nichts, die Fehlermeldungen erscheinen weiterhin.

So langsam weiß ich garnicht mehr weiter.
Und das wo das Forum gerade anfängt zu laufen. *heul*

Backup hab ich A...h natürlich vor der Modifikation nicht gemacht.... *fluch*

Kannst Du vieleicht irgendwas aus dem Quelltext entnehmen?

http://www.herzweh.de

Vielen Dank
Dan
Zitieren
#4
Dann lade die Originaldatei aus dem Sprachpaket wieder hoch und überschreibe die vorhandene Datei.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Hi Michael,

danke für den Tipp... genau das wars und nu gehts auch wieder...

Heisst mal wieder für mich.. Finger weg von Dingen wo Du dich (noch) nicht wirklich mit auskennst!

Schönes We, you saved my day

Dan
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Themenstarter einbauen ? DaStaFlexX 19 2.658 10.02.2007, 17:34
Letzter Beitrag: Garlant
  Themenstarter von Garlant Schumuckl 5 1.036 10.12.2006, 16:19
Letzter Beitrag: Schumuckl
  Themenstarter optisch festhalten FS-Aviator 0 818 26.02.2006, 14:49
Letzter Beitrag: FS-Aviator