Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
probleme instalation
#1
hallo

habe probleme die software zu instalieren, habe die anleitung befolgt und habe es mit
ws_ftp rausgeladen aber finde denn install ordner nicht.

habe liwest kabelzugang mit 20 mb webspace

weiss nicht was ich sonst noch schreiben soll bin noch ein neuling. fg

ich hoffe ihr habt ein paar tipps für mich.

link: http://members.liwest.at/monyka/
link2 :http://members.liwest.at/monyka/install/

lg. monyka
#2
monyka schrieb:habe liwest kabelzugang mit 20 mb webspace

Bevor du überhaupt weitermachst, must du dir auf jeden Fall etwas mehr Platz auf dem Server verschaffen. 20 MB sind eindeutig zu wenig. Die Forensoftware alleine ist schon 5 MB groß (grob geschätzt).
#3
stimmt aber ich möchte jetzt es mal testen bevor ich meinen neuen space bekomme ( 10gb)

lg.monyka
#4
Systemvoraussetzungen:
Zitat:PHP 4.3.11 oder höher
XML-Erweiterung
MySQL 4.0 oder höher
FTP-Zugang, um die Dateien auf den Webserver zu übertragen
Dein Webspace unterstützt aber kein PHP.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Apache/2.0.54 (Unix) mod_ssl/2.0.54 OpenSSL/0.9.7g PHP/5.0.4 DAV/2 mod_perl/1.999.21 Perl/v5.8.6 Server at members.liwest.at Port 80

bist du dir sicher das es daran liegt ?

lg.monyka

DAS wird der neue webspace hoffe ich habe die richtige auswahl getroffen.
#6
monyka schrieb:Apache/2.0.54 (Unix) mod_ssl/2.0.54 OpenSSL/0.9.7g PHP/5.0.4 DAV/2 mod_perl/1.999.21 Perl/v5.8.6 Server at members.liwest.at Port 80

bist du dir sicher das es daran liegt ?

lg.monyka

DAS wird der neue webspace hoffe ich habe die richtige auswahl getroffen.
Der Server scheint PHP zu kennen. Wenn ich habe eine PHP-Datei vom MyBB aufgerufen habe, konnte ich die Datei downloaden. Ist PHP für deinen Account vielleicht nicht aktiviert oder so?
Laut der Beschreibung sollte der neue Webspace geeignet sein. Das Paket ist sehr umfangreich. Brauchst du wirklich so viel?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
naja um ganz ehrlich zu sein eigentlich nicht aber ich möchte mir ein forum einrichten (18 plus) wo sehr viele bilder auch reinkommen deshalb habe ich mich dafür entschieden.

aber das problem fängt ja jetzt schon bei meinen eigenden webspace an bekomme denn nicht mal hin.

hätte auch gleich eine zweite frage gibt es ein bessers ftp programm als ws_ftp ?

am liebsten wäre mir natürlich ein tool was fast alles selber macht. fg

lg.monyka
#8
monyka schrieb:hätte auch gleich eine zweite frage gibt es ein bessers ftp programm als ws_ftp ?

FileZilla