Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP Upgrade
#1
Hallo,
hier geht es ausnahmsweise einmal um ein PHP Upgrade:
Und zwar hat ohost jetzt auf PHP 5 umgestellt, wegen der Meldung, dass keine Updates für PHP 4 mehr kommen. In der Zeit der Umnstellung gab es auch einen riesigen Serverausfall...
Nun wird aber von vielen Benutzern (von denen zu mindest ein Weiterer das MyBB benutzt) das Forum nicht mehr angezeigt, es sei denn, man ist als Gast auf der Seite. Wenn man eingeloggt ist funktioniert garnichts mehr, einfach weiß, kein Seiteninhalt. Ins ACP kann man sich über den Direktlink immer noch einloggen.
Nach Aussage von einem anderen ohost Benutzer konnte er einen neuen Benutzer erstellen, bei dem wiederrum alles funktionierte...

Wäre nett wenn mir eben jemand sagen kann, ob das am MyBB liegt, jemand ein solches Problem schon einmal hatte oder einfach nur weiß wie man es behebt.

^^habe grade gelesen, dass es genau so phpBB betrifft, da hat jemand eine Musterlösung gepostet. Beim MyBB???

Link zum Thread auf ohost
Also für die den es genau so geht:
Ihr müsst die Gzip Komprimierung ausschalten, dann gehts es wieder...

Wird dieser SecureSSI Fehler in der nächsten Version behoben sein?
[Bild: Nirgendssicher.jpg]
#2
Das können WIR dir nicht sagen

Musst schon bei Ohost nachfragen
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#3
Hö? Was hat ohost damit zu kriegen, ob der Fehler in der nächsten Version noch existiert oder nicht??
[Bild: Nirgendssicher.jpg]
#4
Also ich glaube es liegt an Ohost und nicht an MyBB


Du hast doch gesagt, dass es auch bei phpBB so ist, oder?
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#5
Ja, es lag an der Gzip Komprimierung^^

Nun wollte ich nur noch kurz wissen ob der SecureSSI Fehler:

SecureSSI: Das Script (/usr/export/www/hosting/revolution2050/pages/game/index.php) hat versucht, ausserhalb von seinem Userverzeichniss, auf die Datei /proc/loadavg zuzugreifen.
Aus Sicherheitsgruenden ist dies nicht erlaubt!

in der nächsten MyBB Version behoben sein wird...
[Bild: Nirgendssicher.jpg]
#6
https://www.mybb.de/forum/showthread.php...6#pid46386

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Ohhh SORRY
[Bild: Nirgendssicher.jpg]
#8
Gehts jetzt?


EDIT:

Brauchst dich nicht zu entschuldigen Wink
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#9
Ja, es wird alles wieder angezeigt, aber wie im anderen Thread ist da dieser SecureSSI Fehler...wie man den behebt ist da ja auch beschrieben, was ich nun noch möchte habe ich dort geschrieben Wink

Zur Entschuldigung:
Doch das MUSS sein, ist nicht in Ordnung wenn ich einfach drauf los schreibe...
Aber danke für die Vergebung Wink
[Bild: Nirgendssicher.jpg]
#10
Das Problem wurde gemeldet: http://community.mybboard.net/showthread.php?tid=21246

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.