Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Funktion bei "Email-Bestätigung verschicken"
#1
Hallo,

innerhalb meiner Forums-Inst. tritt das Problem auf, dass keine Bestätigungs-Mail ge-/versendet wird.
  • Die Einstellung im Admin-CP unter "Registrierungsmethode" steht auf dem Eintrag "Email-Bestätigung verschicken"
  • Die SuFu führte mich zu diesem Script - der Versand einer Testmail mit dem Script funktioniert. Somit schließe ich "Mängel" am Host aus (Host-Module/-Config s.u).
  • Es sind keine Mods installiert! (Installationspaket: "mybb_128_de.zip")

Auch das Versenden aus der Mitgliederliste heraus funktioniert nicht.

Welche Einstellungen muss/kann ich noch vornehmen?

Schon jetzt vielen Dank für die Antwort(en).
#2
Gehe mal bitte per phpMyAdmin in die Datenbanktabelle mailqueue. Sind dort Einträge vorhanden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Hallo Michael,

leider nein; die Anzahl der Einträge steht auf NULL. Sad
#4
Demnach wurde die Mailwarteschlange abgearbeitet. Sind die E-Mails vielleicht im Spam-Ordner gelandet? Hast du Zugriff auf die Server-Logs? Da könntest du gucken was mit den E-Mails passiert ist.

Ansonsten kannst du den Versand über einen SMTP-Server abwickeln: https://www.mybb.de/forum/showthread.php...6#pid40176

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Hallo Michael,

danke für den Support/Tipp. Mit diesem Script funktioniert es! Smile

Warum aber dieser Umweg? Liegt es am Host, dass er mail() nicht versteht? Oder an MySQL? Oder am MyBB?

Schon jetzt ein Dankeschön für eine/die Antwort.
#6
Woran es genau liegt kann ich dir nicht sagen, aber ich vermute, dass es ein Problem mit der mail()-Funktion gibt. Hauptsache es funktioniert jetzt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  keine Anzeige des Passwort im Klartext in der Email bei fehlgeschl. Login im Admin-CP dave.online 2 867 21.05.2008, 10:32
Letzter Beitrag: dave.online
  PN verschicken, Beiträge schreiben funzt nicht Detlef 1 559 05.05.2008, 22:20
Letzter Beitrag: Michael
Sad Keine Bestätigungs email bei Registrierung ??? Turbokeule 8 1.518 23.11.2006, 00:38
Letzter Beitrag: Turbokeule