Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum Probleme (brauche Hilfe)
#1
Sad 
Ich erkläre mal meine lange Situation:

Ich habe für mein Forum ein Portal erstellt (php), aber da ich etwas falsch machte, musste ich es löschen, und nochmal neu installieren.Doch dann war der Fehler, dass die daten schnmal für so ein Portal benutzt wurden (is ja klar bei meinem ersten versuch).Also konnte ich es nicht installieren.Doch dann dachte ich, dass ich einen 2. MySQL-Account mache, um das
Portal zu erstellen.Dann ging das Portal auch (die ersten schritte und die grundinstallation).Doch jezz geht mein Forum nicht mehr.Erst stand da was von inc/dbMysql.php und inc/dbMysqli.php

Dann habe ich diese dateien nochmal hochgeladen auf meinem Server, in der hoffnung, dass es wieder funkitoniert aber seht selbst:

http://theelderscrolls.th.ohost.de/forum/

Kann mir jemand bite helfen???

mfg Maximilian
#2
Die in der Datei inc/config.php hinterlegten Zugangsdaten für die Datenbank sind falsch, d.h. es kann keine Verbindung hergestellt werden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Michael schrieb:Die in der Datei inc/config.php hinterlegten Zugangsdaten für die Datenbank sind falsch, d.h. es kann keine Verbindung hergestellt werden.

Nur was kann ich jetzt tun???
#4
Maximilian schrieb:
Michael schrieb:Die in der Datei inc/config.php hinterlegten Zugangsdaten für die Datenbank sind falsch, d.h. es kann keine Verbindung hergestellt werden.

Nur was kann ich jetzt tun???
Lade dir deine config.php herunter und editiere diese mit dem Windows eigenen Editor Notepad (oder einem anderen php-Editor deiner Wahl), um das Datenbankpasswort zu korrigieren. Anschließend lade die config.php wieder in den Ordner ./inc/

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#5
Garlant schrieb:
Maximilian schrieb:
Michael schrieb:Die in der Datei inc/config.php hinterlegten Zugangsdaten für die Datenbank sind falsch, d.h. es kann keine Verbindung hergestellt werden.

Nur was kann ich jetzt tun???
Lade dir deine config.php herunter und editiere diese mit dem Windows eigenen Editor Notepad (oder einem anderen php-Editor deiner Wahl), um das Datenbankpasswort zu korrigieren. Anschließend lade die config.php wieder in den Ordner ./inc/

Mfg Garlant

Also (ich kenne mich mit den Zeug nicht gut aus) soll ich die Datei config.php löschen (vom meinem server), un dann soll ich stattdessen den eigenen notepad editior hochladen???
Wo is dieser Notepad editor??Und wenn ich das alles gemacht habe, müsste das Forum dann wieder wie vorher laufen???
#6
Nein. Du sollst dir deine config.php herunter laden und diese bearbeiten, um da die korrekten DB Daten ein zu tragen.
Anschließend sollst du diese wieder in den Ordner ./inc/ deines Forums hoch laden.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#7
Garlant schrieb:Nein. Du sollst dir deine config.php herunter laden und diese bearbeiten, um da die korrekten DB Daten ein zu tragen.
Anschließend sollst du diese wieder in den Ordner ./inc/ deines Forums hoch laden.

Mfg Garlant

Wie bearbeitet man die???

(sorry aber ich kenne mich sehr schlecht aus, normal habe ich immer jemanden der mir hilft aber der is im urlaub Sad)
#8
Rechtsklick auf die config.php & dann Öffnen mit Editor.
Dann deine Daten eintragen & dann hochladen.

Da wo z.B localhost etc steht muss du bearbieten.
#9
Da steht dann nur:

<?php
?>
Was soll ich tun?????????????????????ß
Ich habe jezz mal wie auch beim laden der seite steht die Datei lock entfernt jezz is das da:

http://theelderscrolls.th.ohost.de/forum/install/
#10
https://www.mybb.de/63-0-f-2-incconfig-php.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Brauche HILFE BIFROST 12 3.932 04.01.2008, 14:44
Letzter Beitrag: Blaze
  Brauche Hilfe zu den Beitrags-Icon's wordmix1994 6 776 15.12.2007, 19:14
Letzter Beitrag: Samu
  Brauche Hilfe ... Bitte admin83 5 925 06.12.2007, 17:28
Letzter Beitrag: StefanT
  Brauche Hilfe(Fehlermeldung) tokiofan 2 541 02.09.2007, 12:26
Letzter Beitrag: Michael
  Umzug!!! brauche hilfe!! tasse94 1 560 14.03.2007, 17:23
Letzter Beitrag: StefanT