Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[ERLEDIGT]User lesen Internes Forum
#11
Nein, ich meine nicht das Problem mit dem internen Forum, sondern das Problem mit dem nicht einloggen können. Denn es funktioniert auch nicht nach dem ich alles so eingestellt habe, wie du es mir beschrieben hast. Das Ende vom Lied ist, dass ich mich immer noch nicht einloggen kann.

Edit: Das Forum liegt jetzt nur noch auf einem Webhoster. Aber man kann sich immer noch nicht einloggen.
#12
Die Cookie-Einstellungen sind immer noch falsch. Ist die Datei inc/settings.php beschreibbar? Kontrolliere das und speichere die Einstellungen neu ab.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Natürlich ist die Datei beschreibbar. Aber daran scheint es wohl auch nicht zu liegen. So langsam bekomme ich nen Schlaganfall, wenn das Forum nicht bald wieder läuft.
#14
Was hast du denn bei den Cookie Einstellung eingetragen?
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#15
Na genau das, was Michael mir auf Seite eins beschrieben hat.

Edit: Hier nochmal zur Information meiner Cookie Einstelungen

URL zum Forum >>> http://www.internet-paten.de

URL der Homepage >>> http://www.internet-paten.de

Standard-Sprache >>> Deutsch "Sie"

Cookie-Domain >>> .internet-paten.de

Cookie-Pfad >>> /
#16
Was hast du denn beim Pfad zum Forum angegeben?
(Trag dort mal http://www.internet-paten.de ein)
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#17
Das habe ich schon längst gemacht, aber das hilft nicht.
#18
Wie schon geschrieben sind die Cookie-Einstellungen nicht aktualisiert worden. Die aktuelle Ausgabe siehst du im Quelltext des Forums:
Code:
var cookieDomain = ".internet.kilu2.de";
var cookiePath = "/forum/";
Wie du selbst siehst sind diese Daten falsch, daher muss man davon ausgehen, dass die Änderungen nicht in die Datei inc/settings.php übernommen wurden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
Alles klar, ich habe es wieder hinbekommen.

Vielen Dank! Ihr seit klasse!!! Smile