Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren nicht angezeigt/falsch
#1
In meinen Board hab ich das Problem das, die
Foren die ich erstelle nicht angezeigt werden. (Screen 1)

Und in der Theme kann ich nichts änder sonst passiert das
(Screen 2)


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Das von dir installierte Theme ist mit der aktuellen Version des MyBB nicht kompatibel.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Och scheiße Sad
Jetzt hab ich mal ein tolles Design das was
ich wollte und dann geht das nicht.

Gibt es denn irgendwo noch die alten Versionen?
Und welche müsste ich nehmen?
Zitieren
#4
Die alten Versionen findest du unter Downloads -> Versionsarchiv. ABER: Die alten Versionen beinhalten bekannte Sicherheitslücken und werden auch nicht mehr alle unterstützt. Das bedeutet, dass du von einem Umstieg auf eine veraltete Version absehen solltest!

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Gibs nicht auch die älteren deutschen Version da sind nur Englische
Zitieren
#6
Du musst das deutsche Sprachpaket nachinstallieren. Ich muss aber nochmal sagen: In deinem Sinne und im Sinne deiner zukünftigen Benutzer ist es unverantwortlich eine veraltete Version zu benutzen!

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Das ist eh nur zu Testzwecken Toungue
Vll. bringt je jemand die neue Version davon raus
oder kann man das selber machen?
Zitieren
#8
Spongiii schrieb:Gibs nicht auch die älteren deutschen Version da sind nur Englische

Wie wäre es mit Sprachpaket dann installieren? Jedoch weiß ich nicht, ob das neue mit den alten Versionen geht!

Edit: Michael war schneller! Toungue
Zitieren
#9
Kann man nicht irgendwie die jetztige Version damit kompitabel zu machen?
Zitieren
#10
Im Großen und Ganzen sollten die aktuellen Dateien funktionieren. Wenn es nur zu Testzwecken ist, sollte das reichen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Linkfarben werden in FF falsch angezeigt Lava 4 276 22.10.2014, 10:47
Letzter Beitrag: Lava