Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Textformatierung wird nicht mehr erkannt
#1
Hilfe,
nach uprade auf 1.2.3. schauen meine Texte so aus:
Code:
[url=http://similiavet.slepi.de/showthread.php?tid=43][b]Arsenicum album[/b][/url] bessert [b]Polyurie[/b] und [b]Polydipsie[/b] ( [b]Durst-[/b] und [b]Urinsteigerung[/b] ),
Mundtrockenheit und Erschöpfungszustände.
Es beherrscht ganz gut die zunehmende [b]Abmagerung[/b],
Neigung der Haut zu Furunkulose und Ekzem,
Unheilsamkeit kleiner Wunden sowie depressive Zustände.
Nur Hochpotenzen ab D30 !

[b]Umgedreht[/b] sollten Sie bei obigen Symptomen an Diabetes denken !
Auch Zahnschmerzen tun weh ... ( jetzt nicht mehr)
#2
Hast du die Datenbankkonvertierung durchgeführt? https://www.mybb.de/69-0-utf-8-konvertierung.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ja eben ,jetzt gehts es soweit, nur in der "Übersicht" ( Dein Plugin) werden die Sonderzeichen nicht richtig dargestellt.
Auch Zahnschmerzen tun weh ... ( jetzt nicht mehr)
#4
Gehe in die Einstellungen des Plugins und wechsel von htmlentities() zu htmlspecialchars().

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Big Grin 
Toll - alles funktioniert.
Vielen vielen Dank, Michael
Auch Zahnschmerzen tun weh ... ( jetzt nicht mehr)