Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umlaute können nicht geschrieben werden
#1
Ich habe die MyBB Forensoftware installiert und ein Thema aufgespielt.
Nun wollte ich einen Test Thread schreiben und merke, wenn ich Umlaute schreibe,
sieht man den ganzen text nicht mehr!
Bitte um Hilfe!

MfG, Bones
Zitieren
#2
Installiere bitte das Plugin UTF-8 Header und versuche es nochmal: https://www.mybb.de/69-0-utf-8-konvertierung.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Installiert!
Nun werden alle Umlaute als Fragezeichen "?"
dargestellt!

/edit: Nur die Umlaute in den Forennamen werden
als ? dargestellt. In den Threads ist alles klar.
Versuche nun die ? durch die entsrechenden Umlaute
zu ersetzen!

MfG, Bones
Zitieren
#4
Auch bei neuen Beiträgen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Siehe edit.
Nur die Umlaute in den Forennamen werden
als ? dargestellt. In den Threads ist alles klar.
Versuche nun die ? durch die entsrechenden Umlaute
zu ersetzen!

/edit: Erfolg, danke, close.
Vorerst^^
Also bist zum nächsten Problem und danke
für die Hilfe!

MfG, Bones
Zitieren
#6
Hast du das Skript convert-encoding.php mal doppelt benutzt?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren