Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umzug des Forums!
#1
Hallo,

ich habe mir mein Forum jetzt so eingerichtet & eigestellt wie ich es möchte. Das alles Lokal auf meinem Rechner unter XAMPP, nun möchte ich alles so wie es ist auf einen Webserver kopieren. Was muss ich beachten, damit auch auf dem neuen Webserver alles so funktioniert wie auf meinem Rechner?
Gruß Marco
#2
1. Einfach die Datenbank sichern(lokal).
2. Datenbank einspielen.
3. Alle Dateien hochladen(lokal->Server).
4. Ins AdminCp gehen und die Einstellungen anpassen (Foren URL, Homepage URL, usw.)
5. Forum aufrufen und prüfen ob alles klappt.
Fertig

#3
Und die Dateirechte setzen wie in der Installationsanleitung beschrieben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Wie meint ihr das....Datenbank einladen ?
Und wo oder wie sichert man diese ?
ACP ?
#5
Dark Master X schrieb:Wie meint ihr das....Datenbank einladen ?
Und wo oder wie sichert man diese ?
ACP ?

Sichern z.B. im ACP oder direkt über phpmyadmin.
Einspielen ist (aus Sicherheitsgründen) nicht über das ACP möglich.
Das muss man z.B. mit phpmyadmin oder bigdump o.ä. machen.

Dazu passend ist dieser Link interessant: https://www.mybb.de/44-0-e-4-was-ist-ein-sql-dump.html
#6
Die /inc/config.php öffnen und die Angaben für die Datenbankverbindung ändern nicht vergessen.
Gruß NetHunter
#7
Dark Master X schrieb:Wie meint ihr das....Datenbank einladen ?
Und wo oder wie sichert man diese ?
ACP ?

In der Datenbank (MySQL) Sind alle daten wie User Beiträge usw.
Und die muss man natürlich ins neue Forum rübertransportieren.
Im Admin Cp kannst du die sichern. Aber wie gesagt geht einspielen nicht über das ACP du brauchst spezielle Programme.
Sapd
Eine Arbeit ist nie vollendet, es gibt immer was zu verbessern


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Spammails durch Sicherheitslücke des Forums versendet Artificial Boss 5 977 04.04.2008, 16:43
Letzter Beitrag: Artificial Boss
  Problem mit der Statistik des Forums ! admin83 3 667 11.03.2008, 13:13
Letzter Beitrag: Fatih
  Fehlermeldung bei öffnung des Forums Murphy 6 983 06.01.2008, 14:08
Letzter Beitrag: StefanT
  Nachricht auf der Startseite des Forums Maximilian 16 1.493 07.12.2007, 20:50
Letzter Beitrag: Maximilian
  Fehler bei Anzeige des Forums Pogonas 4 703 12.10.2007, 15:19
Letzter Beitrag: StefanT