Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mit PostgreSQL 8.2.1 installation
#1
Hallo Leute,

ich habe leider nur Zugang zu einer PostGreSQL 8.2.1 Datenbank, müßte das funktionieren??

Ich gebe alles ein, und dann beim weiter klicken folgende Meldung:

An error occurred trying to update the database
ERROR: relation "phpbb_banlist_id_seq" already existsbin

Habe es schon öfter probiert, kann mir hier jemand helfen?
(Welche Kodierung verwendet ihr? Probiere es gerade mit UTF8)

lg Darian

P.S.: Sprachdatei deutsch ist sowieso im nachhinein zu installieren oder?
#2
Geht es um ein MyBB oder um ein phpBB? Wenn es sich um ein phpBB handelt bist du hier leider falsch, dies ist das Supportforum zur Forensoftware MyBB.

Das MyBB unterstützt PostGreSQL derzeit nicht.

Zu Fehlermedlung selbst: Es wird bemängelt, dass die Datenbanktabelle phpbb_banlist_id_seq bereits existiert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ui, sorry. Wusste gar nicht dass es da unterschiede gibt.

Habe mir aus versehen auch die Sprachdatein von mybb runter geladen. Denke mal das wird nicht funktionieren.

Muß mich also wo anders um sehen.

lg Darian
#4
http://www.phpbb.de

Sie Sprachdateien vom MyBB werden nicht funktionieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
*g* Habe ich mir schon fast gedacht.

Danke für die Aufklärung des Missverständisses.

lg Darian